Need Help On Homebrew With Wifi

Discussion in 'Wii - Emulation and Homebrew' started by Jackhammer, Jun 23, 2017.

  1. Jackhammer
    OP

    Jackhammer Member

    Newcomer
    13
    0
    Jun 11, 2017
    United States
    Hey my Wii connects to the wifi but all homebrew stuff does not I'm on ver 4.3e and am using a wifi connection. PLEASE HELP
     
  2. Jackhammer
    OP

    Jackhammer Member

    Newcomer
    13
    0
    Jun 11, 2017
    United States
    Btw us but loader can connect to download ocarina cheat files
     
  3. Sticksandstones

    Sticksandstones GBAtemp Regular

    Member
    132
    53
    Nov 24, 2015
    United States
    Try going into your Wii Settings > Internet > Connection Settings, click them all and "Clear settings" so that none are present. Then, create a fresh new setting that works, and use that.
     
  4. Jackhammer
    OP

    Jackhammer Member

    Newcomer
    13
    0
    Jun 11, 2017
    United States
    dont work but what I want to do is install a wad through multimodmanager and it's gives me a error like this below. Is this internet errors or something else.
     

    Attached Files:

  5. Sticksandstones

    Sticksandstones GBAtemp Regular

    Member
    132
    53
    Nov 24, 2015
    United States
    WHY THE HELL ARE YOU TRYING TO DOWNGRADE YOUR SYSTEM MENU!?
    Are you deliberately trying to frick it up? Because that's how you brick your Wii!
    There's no reason for you to be doing that!

    Seriously, explain to me what you're trying to accomplish by downgrading your system menu, and I'll be happy to point you to a better way than that to do it.
    From my perspective--that of an avid homebrew user who surely knows a red flag when they see it--you have no idea what you're doing and the error is actually trying to prevent you from making a bad, potentially permanent mistake.
     
    Last edited by Sticksandstones, Jun 26, 2017
  6. Jackhammer
    OP

    Jackhammer Member

    Newcomer
    13
    0
    Jun 11, 2017
    United States
    Ok I'm not going to downgrade but I don't see why homebrew can't download channels from NUS