need help on downgrade 11.2 hardmod

Discussion in '3DS - Console, Accessories and Hardware' started by cubecubec, Nov 4, 2016.

  1. cubecubec
    OP

    cubecubec Member

    Newcomer
    36
    1
    Feb 26, 2016
    Indonesia
    hi guys,i had post on tutorial threads but i think here is more significant.here's the thing:

    i have an old 3ds lite,on 11.2 firmware,i'm trying to do hardmod,i did all the stuff,the sd card,card reader,backup the original NAND patch it and reflash it.it ends up with blue screen error code is :
    00F800EE FFFFFFFF FFFFFFFF 00000000 00000000 NCSD header in sector 0 is corrupt (failed signature check).

    but before that blue screen happen,i can read the nand,but cannot write to NAND.i finally manage to write to NAND but comes up with NCSD header corrupt.


    how do i fix it? what should i do? what i did wrong?

    any help will be very appreciated thank you very much
     

    Attached Files:

  2. driverdis

    driverdis I am Justice

    Member
    2,385
    901
    Sep 21, 2011
    United States
    1.048596β
    the problem is most likely that the dump was corrupt from a bad connection, which would explain why it took several attempts to write to the NAND. now that you wrote to it, it is probably bricked now.
     
    cubecubec likes this.
  3. cubecubec
    OP

    cubecubec Member

    Newcomer
    36
    1
    Feb 26, 2016
    Indonesia
    @driverdis yeah mate,i check on 3dsbrew its NCSD corrupt,is there any way to fix it?i still have original NAND 9.2 and 11.2 nand that i dump.what should i do mate?

    your help will be very appreciated.
     
  4. driverdis

    driverdis I am Justice

    Member
    2,385
    901
    Sep 21, 2011
    United States
    1.048596β
    if you have an original 9.2 NAND (your NAND from 9.2 that was dumped off of your console), flash that once you check your solder job to make sure nothing is loose.
    if only the 11.2 NAND is yours, check if there is actually any data in the dumped NAND via a Hex editor like HxD. you should be able to see the NCSD header at least then flash that until it boots.
     
    cubecubec likes this.
  5. cubecubec
    OP

    cubecubec Member

    Newcomer
    36
    1
    Feb 26, 2016
    Indonesia
    alright mate!! thank you very much,i'll try to use HxD first see if there's a NCSD header i'll post it again,thank you so much.

    — Posts automatically merged - Please don't double post! —

    finally got it,the 3 NAND i dump from hardmod all faulty dump,i open up with HxD the file all blank!!! its only 00000000000 from the top to bottom.so what i need to do is flash my good 9.2 SYSNAND dump.hope it works,thank you so much bro.you are my savior.finger crossed!!
     
  6. proflayton123

    proflayton123 Undeclared Shitposter 2.1

    Member
    5,705
    2,109
    Jan 11, 2016
    Japan
    日本
  7. gamesquest1

    gamesquest1 Nabnut

    Member
    14,118
    9,453
    Sep 23, 2013
    i doubt its going to work until you have a proper stable nand mod setup until then its more than likely just going to write nothing or garbage to the nand even if you have a good 9.2 dump
     
  8. cubecubec
    OP

    cubecubec Member

    Newcomer
    36
    1
    Feb 26, 2016
    Indonesia
    do you mean my problem is the solder and wires issue?
     
  9. driverdis

    driverdis I am Justice

    Member
    2,385
    901
    Sep 21, 2011
    United States
    1.048596β
    I mentioned earlier to check the soldering work and @gamesquest1 mentioned it above. Check it and make sure the connections are good and not loose then flash the 9.2 backup.
     
    cubecubec likes this.
  10. cubecubec
    OP

    cubecubec Member

    Newcomer
    36
    1
    Feb 26, 2016
    Indonesia
    hi guys...i finally made it!!! so the issue is from the wires,its too long,i shortened it and it works like charm...thank you guys for helping me out,really appreciated that...anyway after i flash it,i'm using cubic ninja,on plailect guide,ninjhax doesnt have 11.2 setting.what should i do?


    i use the 11.1 version of ninjhax,but its nothing happen.anyone have an idea? thank you



    i try 11.1.0-35 not working,try 10.4.0-35 not working as well,so after the Nfirm hardmod,what version of ninjhax should i use? plailect mention we can use 11.1 but i try it not working.

    please help please thank you



    ok i use 10.4.0-35U after installing i got stuck on the homemenu ropbin is ready and its kick me out to home menu.what should i do ? thank you
     
    Last edited by cubecubec, Nov 4, 2016
  11. driverdis

    driverdis I am Justice

    Member
    2,385
    901
    Sep 21, 2011
    United States
    1.048596β
    Why did you not flash the 9.2 backup and start the A9LH guide? Going from 11.2 is more of a hassle than from 9.2
     
    Last edited by driverdis, Nov 4, 2016
  12. cubecubec
    OP

    cubecubec Member

    Newcomer
    36
    1
    Feb 26, 2016
    Indonesia
    Because i have 2 3ds and the other one is 11.2,so this is i can say is dummy 3ds,if this success,so i can hardmod on 2nd 3ds.

    When i use ninjhax with 11.1.0-35U setting its nothing happen.
     
  13. cubecubec
    OP

    cubecubec Member

    Newcomer
    36
    1
    Feb 26, 2016
    Indonesia
    @gamesquest1
    @vb_encryption_vb

    I need your help bro,please.i manage to flash it back and now on 11.2,i did the autofirm now its ninjhax part,i use exploit 11.1.0-35U but when i scan it,nothing happen.which version should i use? your help will be very appreciated bro.thank you so much


    EDIT: SORRY GUYS!!! i finally found what is the issue,we have to scan code 15 times.hahahaha sorry again...all your help really appreciated!!
     
    Last edited by cubecubec, Nov 5, 2016
  14. rodrigues14

    rodrigues14 Member

    Newcomer
    10
    0
    Nov 30, 2009
    Brazil
    hi everyone, i have same problem but in my case i downgraded NEW3DS to 2.1 install ARM9 and after i restore my nand backup my console boot with BLUE SCREEN i try hardmod to write my nanddump back, but have blue screen yet, have any ideas how to fix? tks for the help