need help from wii gurus

Discussion in 'Wii - Backup Loaders' started by dlxowhd, Jun 16, 2010.

  1. dlxowhd
    OP

    dlxowhd GBAtemp Fan

    Member
    382
    0
    Dec 7, 2008
    United States
    i was too busy with school and work and haven't even touched my wii in like 7 months or so.
    i can't even remember what cios version i'm using, but i just loaded my usb loader and on the bottom, it says cios249 rev14.
    i'm reading this forum now and looks like the latest version is rev19???

    should i update to rev19?
    because it seems like games are running fine on my rev14 (although i haven't tried any newest games yet).
    what's the difference?
     
  2. W hat

    W hat Rhythm Heaven Fan

    Member
    617
    112
    Feb 28, 2007
    United States
    Knowing how much work it takes to update a cIOS and make sure everything works with your games, I would wait until cIOS 20. I'm still on 14 or 16 and there's no real problems.
     
  3. TRushInfo

    TRushInfo Banned

    Banned
    978
    0
    Jun 13, 2009
    United States
    U decide if u need to update not us
     
  4. dlxowhd
    OP

    dlxowhd GBAtemp Fan

    Member
    382
    0
    Dec 7, 2008
    United States
    well, i can't decide because i've never used rev19.
    that's why i'm asking people who knows rev19 well.
     
  5. kimikal27

    kimikal27 GBAtemp Maniac

    Member
    1,381
    0
    Oct 28, 2008
    Galway
    well u do the mat
    rev19 is more recent, for that matter it's suppose to be better since that is the point...
    so do u wanna use an outdated cios or an improved recent one?

    do u really need a guru to tell u?
     
  6. TRushInfo

    TRushInfo Banned

    Banned
    978
    0
    Jun 13, 2009
    United States
    wanin made rev 19 because rev 14 was better right?
     
  7. OncleJulien

    OncleJulien tool of peers

    Member
    1,170
    263
    Apr 6, 2009
    United States
    Los Angeles
    careful, dlxowhd...in regards to trush's question, i think a former navy man said it best: