Need Help, First Wii Softmod NO dvd or Error 234?

Discussion in 'Wii - Hacking' started by dimmujed, Dec 4, 2008.

  1. dimmujed
    OP

    Member dimmujed GBAtemp Regular

    Joined:
    Apr 28, 2008
    Messages:
    205
    Country:
    United States
    I'm trying to softmod my friends Wii. Mine is chipped, so I didn't have to go through this.

    Anyways, his Wii was at 3.4u V24. So I got homebrew channel 9 installed, can install wads.

    I also installed all the newest cIOS (which I guess I should go back one if I want to use wads? Waninkoko just uploaded version 7 recently can i still use wads with it?)

    Anyways, I've tried like 5 different backup loaders and get the same results, nothing will load. The games load fine on my chip, and they aren't shrunk. IDK what the problem is, I'm lost.

    His Wii is still 3.4 if that makes a diff. The games i've tried are The Price is Right, Super Paper Mario, Wii Music, and a few others, all with the No DVD, or the error 234 (i think), or jumbled text on top of text.

    Please help!
     
  2. Tichinde925

    Member Tichinde925 Marth Ditto Money Match?

    Joined:
    Jul 14, 2008
    Messages:
    1,096
    Location:
    Warwick, Rhode Island
    Country:
    United States
    Backups will absolutly not work at all on 3.4....Good Luck with that unless you downgrade...
     
  3. BIG MOE

    Member BIG MOE ๔*๖ LORD BIG MOE ™

    Joined:
    Oct 19, 2008
    Messages:
    1,253
    Location:
    Wiiland Hills
    Country:
    Syria
    that's right buddy , listen to the voice of wisdom , you should downgrade , why some people doesn't believe what we've been screaming all about ,3.2 is still the most solid system menu for softmod and brick proof with Starfall , end the story buddy no 3.4 no more [​IMG]
     

Share This Page