Need help Acekard update

Discussion in 'Acekard' started by sunwukong, Jul 13, 2012.

  1. sunwukong
    OP

    sunwukong Newbie

    Newcomer
    3
    0
    Jul 13, 2012
    Canada
    i had my acekard 2i on the 1.4.4 update but mistakenly re-updated it to 1.4.1 now i get the black screen and it says theres an error in loading the acekard. what can i do to update this back to 1.4.4? any help is appreciated, thank you
     
  2. Luigi2012SM64DS

    Luigi2012SM64DS G-old member

    Banned
    2,060
    309
    Aug 27, 2011
    Canada
    Minecrapt
    you need another ds.
     
  3. Shadow#1

    Shadow#1 Wii & 3DS Softmod Expert

    Member
    3,597
    938
    Nov 21, 2005
    United States
    u need another ds and another flashcart and run the file used for updating that lets u swap from the other cart to the ak2i for re-flashing it
     
  4. Rydian

    Rydian Resident Furvert™

    Member
    27,883
    8,102
    Feb 4, 2010
    United States
    Cave Entrance, Watching Cyan Write Letters
    You need to run the 1.4.4 update, but you can't do that on the DSi anymore so you'll need to do it on somebody else's DS that still runs the cart.
     
  5. sunwukong
    OP

    sunwukong Newbie

    Newcomer
    3
    0
    Jul 13, 2012
    Canada
    can it be a 3ds? tried it on a 3ds with 3.0 and it still doesn't work
     
  6. Rydian

    Rydian Resident Furvert™

    Member
    27,883
    8,102
    Feb 4, 2010
    United States
    Cave Entrance, Watching Cyan Write Letters
    It needs to be some sort of DS that the acekard can currently run on, since you need to run it to run the update file.
     
  7. Shadow#1

    Shadow#1 Wii & 3DS Softmod Expert

    Member
    3,597
    938
    Nov 21, 2005
    United States
    you cant swap cards outside the dsi/3ds menu so it has to be a ds or a dslite
     
  8. Rydian

    Rydian Resident Furvert™

    Member
    27,883
    8,102
    Feb 4, 2010
    United States
    Cave Entrance, Watching Cyan Write Letters
    He doesn't need to cart swap to update an older bootloader.
     
  9. Shadow#1

    Shadow#1 Wii & 3DS Softmod Expert

    Member
    3,597
    938
    Nov 21, 2005
    United States
    hes not updating to a older bootloader and he needs another ds/dslite and another flashcart to fix the fuckup he did
     
  10. Rydian

    Rydian Resident Furvert™

    Member
    27,883
    8,102
    Feb 4, 2010
    United States
    Cave Entrance, Watching Cyan Write Letters
    He DID update to an older bootloader, which is why his cart will not run on the new firmware.

    The cart itself works fine, it does not need a swap to flash, it just needs to be updated like normal.
     
  11. sunwukong
    OP

    sunwukong Newbie

    Newcomer
    3
    0
    Jul 13, 2012
    Canada
    ok guys i got my hands on a ds with older firmware and updated to the 4.2/1.4.4 update that just came up and everything works fine again on my dsi and 3ds! thank you!