need help -3ds upgraded to 2.2.04

Discussion in '3DS - Flashcards & Custom Firmwares' started by Kayla88, Dec 3, 2011.

Dec 3, 2011
  1. Kayla88
    OP

    Newcomer Kayla88 Newbie

    Joined:
    Dec 3, 2011
    Messages:
    4
    Country:
    United States
    Hi need help - girl gamer -new to flashcart -- very sad as I cant use my supercard dstwo
    I bought 3ds and upgraded to 2.2.04 by accident

    Can my superds two still work????

    How do I fix it ?
    I tried the directions for the update - for firmware v 1.13

    changed filename of the dstwoupdate to dstwoupdateb.dat
    copied it to micro sd -- do I copy it to just microsd or to a specific folder?
     
  2. s4mid4re

    Member s4mid4re  

    Joined:
    Apr 2, 2011
    Messages:
    1,669
    Country:
    United States
    You just copy it to the root of the msd. You don't have to place it in a folder. Make sure you follow the guide and wait for at least 10 minutes before turning off the power.
     
  3. Kayla88
    OP

    Newcomer Kayla88 Newbie

    Joined:
    Dec 3, 2011
    Messages:
    4
    Country:
    United States
    Thanks for replying - but i can do the update on my updated 3ds ??? and I need to wait 10 mins at least wow (supercard website said 3 mins)

    I'm so scared of bricking my cart / 3ds cant really afford to buy extra of both right now :(
     
  4. s4mid4re

    Member s4mid4re  

    Joined:
    Apr 2, 2011
    Messages:
    1,669
    Country:
    United States
    Yeah, you'll be given the error screen on the 3ds, but you'll be able to update (as long as you follow the guide on the SuperCard forum, which I assume is what you are using). And no, I was just being exaggerative on the 10 minutes part because I didn't want people to brick their carts. :P
     
  5. Tsukurimashou
    This message by Tsukurimashou has been removed from public view by a moderator, Dec 5, 2016.
    Dec 3, 2011
  6. Kayla88
    OP

    Newcomer Kayla88 Newbie

    Joined:
    Dec 3, 2011
    Messages:
    4
    Country:
    United States
    sorry to be such a noob but I tried all the steps described and I still get an error message .... is it because my 3ds is already upgraded to 2.2.04?

    I'm contemplating formating my msd now....
     
  7. s4mid4re

    Member s4mid4re  

    Joined:
    Apr 2, 2011
    Messages:
    1,669
    Country:
    United States
    If you really followed all of the instructions, you should be able to update using the updated 3ds v2.2.0-4. Let me go through all of the steps, just in case:

    1) download the required file [here]
    2) extract and place it onto the root (the first place that comes up when you open your msd on your computer) of your micro sd card.
    3) rename dstwoupdate.dat to dstwoupdateb.dat. Make sure that you have your extensions showing up; if you can't see the extension on dstwoupdate.dat and added a .dat after it, it'll be dstwoupdateb.dat.dat instead of dstwoupdateb.dat. If you can't see it, you just have to add the 'b'
    4) insert dstwo into the v2.2.0-4 3ds; at this moment, you will get an error screen, but your dstwo should be going through the update process.
    5) Wait for a few minutes. Once you are certain that it has gone through the update process successfully, power off and delete the updater from the msd.
     
  8. Janthran

    Member Janthran Solarian

    Joined:
    Sep 17, 2011
    Messages:
    3,777
    Location:
    The Pacific Northwet
    Country:
    United States
    I'm just wondering, why isn't the update.dat already called updateb.dat?
     
  9. s4mid4re

    Member s4mid4re  

    Joined:
    Apr 2, 2011
    Messages:
    1,669
    Country:
    United States
    updateb.dat is only used when you want to update your dstwo on a 3ds version that your cart won't run (i.e. your 3ds is v2.2.0-4, but your dstwo only supports 3ds v2.0.0-2). update.dat is used when you want to update your dstwo, while it still works on the system used to update (i.e. you have a ds phat or lite).
     
  10. Janthran

    Member Janthran Solarian

    Joined:
    Sep 17, 2011
    Messages:
    3,777
    Location:
    The Pacific Northwet
    Country:
    United States
    Ah, okay.
     
  11. Kayla88
    OP

    Newcomer Kayla88 Newbie

    Joined:
    Dec 3, 2011
    Messages:
    4
    Country:
    United States

    Thanks for clarifying the steps - my mistake was to put the bdat.dat and forgetting that the file extension was already there.
    Thank you again - I thought i lost my chance to play R. Historia ( Shakes head and fist at atlus)
     

Share This Page