Need a list of compatible 6.20 PRO-B6 plugins

Discussion in 'PSP - Hacking & Homebrew' started by CatmanFan, Feb 17, 2017.

  1. CatmanFan
    OP

    CatmanFan I guess I'm exaggerating.

    Member
    1,308
    435
    Aug 14, 2016
    Morocco
    Just got a black PSP 3004 on 6.20 PRO-B6, and I know a bunch of CFW plugins on the Wololo forums (link here). I just want to know: which plugins will work on 6.20 PRO-B6 and which plugins don't? I don't want to brick :unsure:
     
  2. Tenshi_Okami

    Tenshi_Okami GBAtemp Maniac

    Member
    1,405
    580
    Nov 3, 2015
    Puerto Rico
    Update to 6.61 and use Infinity CFW to run Permanent CFW on the latest firmware?
     
  3. CatmanFan
    OP

    CatmanFan I guess I'm exaggerating.

    Member
    1,308
    435
    Aug 14, 2016
    Morocco
    What I need is a list of plugins compatible with 6.20 PRO-B6 CFW. Upgrading to 6.61 Infinity Permanent CFW is a big hassle since not all plugins and/or themes are compatible with 6.61. Luckily, a lot of plugins compatible with 6.60/1 are compatible with 6.20, but despite that, I still need a list of compatible plugins including Popsloader, CXMB and so on.
     
  4. Tenshi_Okami

    Tenshi_Okami GBAtemp Maniac

    Member
    1,405
    580
    Nov 3, 2015
    Puerto Rico
    I would not install anything that alters something from the XMB, because if it bricks, rip PSP(unless someone knows something better than me?)

    If I recall correctly, 90% of plugins that works on 6.20 works on 6.60, and if 6.61 broke a lot of plugins, the creator of Infinity developed a plugin to fix those plugins that worked on 6.60 and does not work on 6.61
     
    CatmanFan likes this.