NDSTTi/1.4j help

Discussion in 'NDS - Flashcarts and Accessories' started by y5u6g7i8, Aug 9, 2009.

  1. y5u6g7i8
    OP

    y5u6g7i8 Newbie

    Newcomer
    1
    0
    Aug 9, 2009
    United States
    I just updated to patch 1.4j i didn't do it on purpose i did it without realizing it please can anyone help me find a way to down grade or help me so my chip can work it took me 5 weeks to get this chip to work i just got it to 3 days ago and now i can't use it again please help me
     
  2. spinal_cord

    spinal_cord Knows his stuff

    Member
    2,954
    563
    Jul 21, 2007
    somewhere
    IT is currently absolutely impossible to downgrade the DSi firmware, it has not been hacked yet, there is no way to flash the DSi etc.

    Sorry for your loss.
     
  3. kobykaan

    kobykaan GBAtemp Addict

    Member
    2,994
    0
    Aug 27, 2007

    no way possible to DOWNGRADE the DSi firmware!

    there are loads of posts on this already you will have to wait for someone to release a fix for your card (if the TTDSi/NDSTTi card can even be updated!) or wait until some team releases a compatible DSi card that works with the 1.4 firmware ..

    Currently NO FLASH CARDS work on the DSi with 1.4 firmware!
     
  4. saggio

    saggio Member

    Newcomer
    14
    0
    Aug 4, 2009
    United States
    if you have a phat or DSL, use that