NDSGBA Pokemon FR/LG Problem

Discussion in 'Supercard' started by darkstar44, Jun 25, 2011.

Jun 25, 2011

NDSGBA Pokemon FR/LG Problem by darkstar44 at 5:25 PM (1,475 Views / 0 Likes) 5 replies

  1. darkstar44
    OP

    Newcomer darkstar44 Member

    Joined:
    May 14, 2009
    Messages:
    24
    Country:
    United States
    I've been having the issue of "The 1M sub-circuit board is not installed" while using pokemon fire red on NDSGBa which of course won't allow me to save the game. I've already IPS patched the game but it hasn't fixed the problem. Another related topic in this forum suggested downgrading, but someone else said that downgrading and patching will not allow me to save the game after beating the elite four. any suggestions or fixes?
     
  2. Terminator02

    Member Terminator02 ヽ( 。 ヮ゚)ノ

    Joined:
    Apr 10, 2010
    Messages:
    4,517
    Location:
    Somewhere near monkat
    Country:
    United States
    Check the gba/snes emulation questions in the beginner's guide sticky, you're gonna want to use a clean (not patched) rom with v1.21 & game_config.txt
     
  3. darkstar44
    OP

    Newcomer darkstar44 Member

    Joined:
    May 14, 2009
    Messages:
    24
    Country:
    United States
    I looked at the recommendation to download NDSGBA 1.21 and use that game_config.txt, but someone said in another topic that doing it this way makes you unable to save after the Elite Four. Is that true?
     
  4. Schlupi

    Member Schlupi Gbatemp's Official Earthbound Maniac™

    Joined:
    Aug 31, 2007
    Messages:
    3,985
    Location:
    Rozen Queen Co, Chicago Branch
    Country:
    United States
    First of all, even if the 1M error shows up, it still allows you to save... in most emulators at least.

    Take Terminator's advice; it SHOULD fix all your issues. works fine on my end with that and perhaps you have a bad dump.
     
  5. Buleste

    Member Buleste Old Fart

    Joined:
    Dec 19, 2010
    Messages:
    852
    Country:
    United Kingdom
    There are LG ROMs that will work on the NDSGBS 1.30 out there (I know I have one) however I've yet to find a FR version.
     
  6. Ammako

    Member Ammako GBAtemp Guru

    Joined:
    Dec 22, 2009
    Messages:
    6,372
    Country:
    Canada
    You read wrong.
    The patch that is supposed to make the game save makes the save file 64kb. THIS will make the game corrupt after the Elite Four.
    You should be fine with NDSGBA 1.21 with the latest game_config.txt, since it'll use a 128kb save file.
     

Share This Page