.nds opens in wordpad

Discussion in 'Computer Games and General Discussion' started by nomercy, Sep 7, 2010.

Sep 7, 2010

.nds opens in wordpad by nomercy at 11:17 PM (1,493 Views / 0 Likes) 15 replies

  1. nomercy
    OP

    Newcomer nomercy Advanced Member

    Joined:
    Jul 4, 2010
    Messages:
    64
    Country:
    Canada
    this is the weirdest thing I have ever seen .nds files open up in wordpad
    how do i fix it?
     
  2. PeregrinFig

    Member PeregrinFig A miserable little pile of secrets

    Joined:
    Jun 18, 2010
    Messages:
    667
    Location:
    Michigan
    Country:
    United States
    Right-click the file and choose 'Open with...', and if your emulator isn't in the list, browse for more programs and pick it. Then just check the option to associate the files with this program.
     
  3. nomercy
    OP

    Newcomer nomercy Advanced Member

    Joined:
    Jul 4, 2010
    Messages:
    64
    Country:
    Canada
    does not work
     
  4. Devin

    Member Devin "Local Hardware Wizard"

    Joined:
    Aug 17, 2009
    Messages:
    5,701
    Location:
    The Nexus
    Country:
    United States
    Don't double click the .nds file?
    Rename it so that the extension isn't .txt?

    ^That's all I got. Good luck.
     
  5. retrogamermatt

    Member retrogamermatt GBAtemp Regular

    Joined:
    Mar 14, 2010
    Messages:
    184
    Country:
    Australia
    In windows 7 go to control panel, click programs, then click make a file typr always open in a specific program. it opens the set associations windows which you scroll down to the .nds file and change what program it opens in.
     
  6. nomercy
    OP

    Newcomer nomercy Advanced Member

    Joined:
    Jul 4, 2010
    Messages:
    64
    Country:
    Canada
    EDIT: I cannot rename YSMenu.nds too TTMENU.dat it stays at TTMENU.dat
    nothing came up that I have to rename it or anything how do I fix this?


    [​IMG]
     
  7. nomercy
    OP

    Newcomer nomercy Advanced Member

    Joined:
    Jul 4, 2010
    Messages:
    64
    Country:
    Canada
    still need help....
     
  8. xx_cutie_xx

    Member xx_cutie_xx GBAtemp Regular

    Joined:
    Aug 12, 2010
    Messages:
    166
    Location:
    The Bay
    Country:
    Korea, South
    You have to make sure you have the hidden extensions showing if you want to change the extension of a file.
     
  9. Fishaman P

    Member Fishaman P Speedrunner

    Joined:
    Jan 2, 2010
    Messages:
    3,176
    Location:
    Wisconsin
    Country:
    United States
    Go into Windows Explorer's view options and uncheck "Hide File Extensions for Know File Types" or something like that. Then try renaming it. Or just use the good old command line like:
    MOVE TTmenu.dat.nds TTmenu.dat
    and that should do the trick.
     
  10. nomercy
    OP

    Newcomer nomercy Advanced Member

    Joined:
    Jul 4, 2010
    Messages:
    64
    Country:
    Canada
    working on it!
     
  11. xx_cutie_xx

    Member xx_cutie_xx GBAtemp Regular

    Joined:
    Aug 12, 2010
    Messages:
    166
    Location:
    The Bay
    Country:
    Korea, South
    Do what he says and tell us if it works.
     
  12. nomercy
    OP

    Newcomer nomercy Advanced Member

    Joined:
    Jul 4, 2010
    Messages:
    64
    Country:
    Canada
    yes I got it fixed but I have some text files on the desktop showing .txt after them?
     
  13. Hakoda

    Member Hakoda GBAtemp Addict

    Joined:
    Feb 2, 2008
    Messages:
    2,133
    Location:
    San Jose, CA
    Country:
    United States
    Oyy... Obviously if you have it set to SHOW extensions of known file types then you should go back and set it back to HIDE extensions of known file types...
     
  14. nomercy
    OP

    Newcomer nomercy Advanced Member

    Joined:
    Jul 4, 2010
    Messages:
    64
    Country:
    Canada
    lol how do I do that?
     
  15. xx_cutie_xx

    Member xx_cutie_xx GBAtemp Regular

    Joined:
    Aug 12, 2010
    Messages:
    166
    Location:
    The Bay
    Country:
    Korea, South
    .txt is the extension of text files.
    The file you want to change is a NDS file so the extension would be .nds
    You would change .nds and replace it with .dat
     
  16. nomercy
    OP

    Newcomer nomercy Advanced Member

    Joined:
    Jul 4, 2010
    Messages:
    64
    Country:
    Canada
    well that sucks before I used to be able to see YSMenu.nds with Hide extensions of known file types checked [​IMG]
     

Share This Page