NBA Street V3 - Error 1208

Discussion in 'Wii - Backup Loaders' started by kezza825, Oct 26, 2010.

  1. kezza825
    OP

    kezza825 Advanced Member

    Newcomer
    97
    0
    Dec 22, 2009
    Hi, I've recently backed up my NBA Street V3 burned it onto a disc and inserted the disc into my Wii. Now the problem with this is that (using NeoGamma) when I launch the disc it takes a moment launching it then and error appears saying "Err (1208), Disc ID". I thought it was because the first time i used PowerISO to burn the ISO so i turned on my laptop and used IMGBurn to burn on a re-writable disc that also didn't work, i thought it might have been my backup loader so i inserted Bloody Roar (another back-up i did for Gamecube) and that worked like a charm, infact no first time i launched it, it got stuck on a black screen so i loaded it again and it worked. So I really do not know what the problem is. any ideas?
    Also i have tried changing the iso's region to PAL from NTSC-U and tried booting the disc on region free. I am using DVD+R disc which i know i am meant to use DVD-R but i have done 3 gamecube games and none have failed using DVD+R of course
    Details.
    • Neogamma R9 b45
    • cMIOS v10
    • cIOS57 rev19 slot 249 s
    • IMGBurn at 4x speed
    • NBA Street V3 and Dead to Rights. Both NTSC-U
    • PAL Wii
    • DVD+R discs
     
  2. kezza825
    OP

    kezza825 Advanced Member

    Newcomer
    97
    0
    Dec 22, 2009
    bump:)
     
  3. VashTS

    VashTS Beat it, son

    Member
    3,866
    690
    Mar 14, 2009
    United States
    Upstate NY
    you answered it yourself, use a dvd-r. then report back if it doesn't work. you probably won't because it will.
     
  4. kezza825
    OP

    kezza825 Advanced Member

    Newcomer
    97
    0
    Dec 22, 2009
    i havent got any -r's and im not really planning on buying some just for a sake of one game because i wont use them again
     
  5. kezza825
    OP

    kezza825 Advanced Member

    Newcomer
    97
    0
    Dec 22, 2009
    is it only me with this problem then, cos i been lookin round google and nothing has been said:/