Navigation Issue in Nintendont

Discussion in 'Wii - Emulation and Homebrew' started by sulliedgrace, May 13, 2019.

  1. sulliedgrace
    OP

    sulliedgrace Newbie

    Newcomer
    1
    May 13, 2019
    United States
    Hello-- I'm new here. I came here because i have an issue with Nintendont that I've tried to resolve but can't. I'm not sure what's up; sometimes the program immediately boots me back into the Homebrew Channel, sometimes it lets me press A to go into the games list but locks my controls afterwards, and sometimes it instantly goes into the games list and just... freezes entirely afterwards. The only inputs I've seen it accept on the games list is up on my control stick. That's it. I can't even boot the game I have on the SD card...

    Is there a way to resolve this issue? Is this even a common issue? I've looked all over but I can't find anything that even closely resembles it.
     
  2. Missingphy

    Missingphy Pokémon Master, Console Bricker, and more...

    Member
    4
    Oct 7, 2018
    Mexico
    you can try these things:
    1. update to the latest nintendont
    2. what controller are you using?
    3. are you on wii or wii u?
     
  3. sulliedgrace
    OP

    sulliedgrace Newbie

    Newcomer
    1
    May 13, 2019
    United States
    1. I think I have the latest Nintendont installed. But I'm not sure. I'll check.
    2. I'm using a standard official (I think) Gamcube controller.
    3. I'm on Wii.

    — Posts automatically merged - Please don't double post! —

    The loader itself is on v5.486, the firmware being 58.24.32 (if that helps).
     
  4. Missingphy

    Missingphy Pokémon Master, Console Bricker, and more...

    Member
    4
    Oct 7, 2018
    Mexico
    does your controller have the “nintendo gamecube” logo printed on it?
    insert the sd card or usb (or both) into your pc (only the ones that you are using) and go to their respective roots and delete nincfg.bin from both if applicable
    also, make sure you have the meta.xml in sd:apps/nintendont or usb:apps/nintendont
    after all of this turn on native control on nintendont
     
    Last edited by Missingphy, May 13, 2019
  5. sulliedgrace
    OP

    sulliedgrace Newbie

    Newcomer
    1
    May 13, 2019
    United States
    Yes the controller has the logo on it. Also, the SD card I'm using doesnt have any nincfg.bin in it. meta.xml is also already in the nintendont folder. I'm pretty sure I did most (if not all) of the process correctly.
     
  6. Missingphy

    Missingphy Pokémon Master, Console Bricker, and more...

    Member
    4
    Oct 7, 2018
    Mexico
    does it sometimes mark an error “ios 58 is not the correct version on wii”?
     
  7. sulliedgrace
    OP

    sulliedgrace Newbie

    Newcomer
    1
    May 13, 2019
    United States
    I.. think I solved the issue. Turns out i think it was the clashing of two controllers I had active at the same time- my wii remote + classic controller for wii menu navigation and my gamecube controller. I turned off the classic controller before entering nintendont and it.. worked fine. At least, that's what I assume fixed it; I also tried downloading a different set of files for the program so that may have had a hand in it, too.

    Either way... thanks for the help, and sorry for wasting your time.
     
Loading...