naruto unh3 doesnt work

Discussion in 'PSP - Games & Content' started by liamtrees22, May 13, 2010.

  1. liamtrees22
    OP

    liamtrees22 Member

    Newcomer
    46
    0
    Mar 14, 2010
    ok guys i found naruto unh3 but it wont work even with gen D3 please help
     
  2. Jolan

    Jolan Unlimited Bear Works

    Member
    1,385
    7
    Mar 20, 2010
    Netherlands, currently
    nobody ever said it would?
     
  3. liamtrees22
    OP

    liamtrees22 Member

    Newcomer
    46
    0
    Mar 14, 2010
    but is there anything else i can do
     
  4. justinefremlouw

    justinefremlouw GBAtemp Regular

    Member
    254
    10
    May 13, 2009
    United States
    Chi Town
    yes, buy the damn game...
     
  5. steve-p

    steve-p GBAtemp Advanced Fan

    Member
    503
    0
    Apr 13, 2009
    did you do the usual stuff?

    umdgen, edecrypt etc?
     
  6. Zerousen

    Zerousen 【=◈︿◈=】

    Member
    GBAtemp Patron
    Zerousen is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    1,959
    328
    Jun 30, 2009
    United States
    people need to stop saying that, dammit. that doesn't help at all. anyways, there's no fix out yet. Just have to wait a while.
     
  7. Rock Raiyu

    Rock Raiyu Clock Up

    Member
    5,065
    38
    Jul 14, 2007
    United States
    Walking the path of heaven
    Op wants to play the game, he/she can buy the game. Therefore, it does help. If he/she wants to play the game so badly, then go buy it so that he/she doesn't have to put up with the wait.
     
  8. liamtrees22
    OP

    liamtrees22 Member

    Newcomer
    46
    0
    Mar 14, 2010
  9. ragingchaosgod

    ragingchaosgod JUBILEUS QAAL OVOF VOMSARG

    Member
    575
    0
    Dec 20, 2008
    ^ Well well... seems that plugin's coming in pretty handy~
     
  10. Zerousen

    Zerousen 【=◈︿◈=】

    Member
    GBAtemp Patron
    Zerousen is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    1,959
    328
    Jun 30, 2009
    United States
    Haha, once the iso gets into my MSPD, I'll see if it works with me.
     
  11. Zerousen

    Zerousen 【=◈︿◈=】

    Member
    GBAtemp Patron
    Zerousen is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    1,959
    328
    Jun 30, 2009
    United States
    Don't use usersystemlib_wrapper.prx, it made NUNH3 and Naruto akatsuki rising not work on my psp, until I turned it off. Strangely enough, it doesnt work with it on, but it also doesnt work without it still in the mspd.
     
  12. leonssj90

    leonssj90 Advanced Member

    Newcomer
    91
    4
    Sep 12, 2009
    Cote d'Ivoire
    This game works with the KH:BBS plugins, tested it myself [​IMG]
     
  13. Razor1993

    Razor1993 GBAtemp Regular

    Member
    122
    0
    Mar 20, 2010
    Gambia, The
    what firmware you use??? 5.00m33?
    becouse on my 5.50 Gen D3 it doesnt Work!!!
     
  14. leonssj90

    leonssj90 Advanced Member

    Newcomer
    91
    4
    Sep 12, 2009
    Cote d'Ivoire
    I use Gen-D3 Firmware and it works graet.
     
  15. Zerousen

    Zerousen 【=◈︿◈=】

    Member
    GBAtemp Patron
    Zerousen is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    1,959
    328
    Jun 30, 2009
    United States
    make sure you have all plugins enabled, exept for the systemlib_wrapper.prx
     
  16. demonicstrife

    demonicstrife *INSERTGENERICTITLE*

    Member
    769
    77
    May 22, 2008
    United States
    Somewhere in the middle
    Woooooow, didn't see this coming.

    That KH patch is basically a universal 6.20 game plugin.
     
  17. ragingchaosgod

    ragingchaosgod JUBILEUS QAAL OVOF VOMSARG

    Member
    575
    0
    Dec 20, 2008
    Ladies and gents, I think we've found a 6.20 fix.

    Now then... my universal question... will this work on my 5.03 GEN C?
     
  18. Jolan

    Jolan Unlimited Bear Works

    Member
    1,385
    7
    Mar 20, 2010
    Netherlands, currently
    Indeed it is, just tried it with Prince of Persia : The Forgotten Sands, ALSO works, so there's nothing to be afraid of.
    (5.03 GEN-C here, just to inform you)
     
  19. azoreseuropa

    azoreseuropa GBAtemp Guru

    Member
    5,493
    754
    Nov 6, 2002
    Portugal
    Proud to be Portuguese but I am in USA.
    The USA version works perfectly fine on 5.50 GEN-D3. I just test it today. [​IMG]