N3DS update

Discussion in '3DS - Homebrew Development and Emulators' started by j0hnnyj0hns, Feb 19, 2017.

  1. j0hnnyj0hns
    OP

    j0hnnyj0hns GBAtemp Regular

    Member
    3
    Jun 3, 2016
    United States
    I'm currently using Luma version 6.6 running 11.2.0-35U and i keep getting this update notification. I don't want to update to 11.3 is there any app or anything to delete the update file??
     
  2. NermaN

    NermaN Member

    Newcomer
    2
    Nov 6, 2016
    Russia
    Why you don't want to update?
     
  3. naddel81

    naddel81 GBAtemp Addict

    Member
    6
    Dec 14, 2009
    United States
    recovery mode and then cancel.
    dunno the button combo, sorry.
     
  4. j0hnnyj0hns
    OP

    j0hnnyj0hns GBAtemp Regular

    Member
    3
    Jun 3, 2016
    United States
    Does HBL work with 11.3?? Are the payloads updated for 11.3
     
  5. Joom

    Joom  ❤❤❤

    Member
    13
    Jan 8, 2016
    United States
    Yes. They have been for a week or so now.
     
  6. Xyphoseos

    Xyphoseos Hack or no games

    Member
    6
    Jun 29, 2016
    France
    Rivière
    hbl work on 11.3
     
  7. j0hnnyj0hns
    OP

    j0hnnyj0hns GBAtemp Regular

    Member
    3
    Jun 3, 2016
    United States
    Okay so update Luma and then do a system update through settings?
     
  8. Joom

    Joom  ❤❤❤

    Member
    13
    Jan 8, 2016
    United States
    Yes.
     
  9. j0hnnyj0hns
    OP

    j0hnnyj0hns GBAtemp Regular

    Member
    3
    Jun 3, 2016
    United States
    Okay thanks.
     
  10. naddel81

    naddel81 GBAtemp Addict

    Member
    6
    Dec 14, 2009
    United States
    and then update all the payloads and stuff.
     
  11. j0hnnyj0hns
    OP

    j0hnnyj0hns GBAtemp Regular

    Member
    3
    Jun 3, 2016
    United States
    Thanks i did and got everything working with 11.3.0-36U
     
  12. naddel81

    naddel81 GBAtemp Addict

    Member
    6
    Dec 14, 2009
    United States
    what exactly did you have to update in addition to luma3ds and homebrew launcher 1.3?
     
  13. BL4Z3D247

    BL4Z3D247 GBAtemp Stoner

    Member
    7
    Oct 22, 2008
    United States
    I'm so high, I don't even know!
    The *hax 2.9 payload in order for the hblauncher_loader v1.3(HBL.cia) to boot on 11.3. Just hold down "X" while you're booting up the HBL and it will download the new *hax payload.
     
    naddel81 likes this.
  14. naddel81

    naddel81 GBAtemp Addict

    Member
    6
    Dec 14, 2009
    United States
  15. BL4Z3D247

    BL4Z3D247 GBAtemp Stoner

    Member
    7
    Oct 22, 2008
    United States
    I'm so high, I don't even know!
    naddel81 likes this.
  16. naddel81

    naddel81 GBAtemp Addict

    Member
    6
    Dec 14, 2009
    United States
    won't update until it is as fast and stable as 11.2 is.
     
    BL4Z3D247 likes this.
  17. Brawl345

    Brawl345 GBAtemp Advanced Fan

    Member
    7
    Jan 14, 2012
    Germany
    BL4Z3D247 likes this.
  18. naddel81

    naddel81 GBAtemp Addict

    Member
    6
    Dec 14, 2009
    United States
  19. Morku

    Morku Advanced Member

    Newcomer
    2
    Sep 11, 2007
    Gambia, The
Loading...