N3DS not loading gateway exploit on 9.0 firmware... need help

Discussion in '3DS - Flashcards & Custom Firmwares' started by skfields01, Sep 26, 2015.

  1. skfields01
    OP

    skfields01 GBAtemp Fan

    Member
    396
    6
    Apr 22, 2003
    United States
    I just got a couple of new N3DS usa system. Both are on 9.0. I loaded the launcher.dat file onto the SD card. Launched the browser and went to go.gateway-3ds.com. The screen comes up at the bottom saying... gateway 3ds loading... and then nothing else happens. Doesn't seem to crash and load the exploit. Cannot figure out what I am doing wrong. Does it not work with 9.0?
     
  2. LameNobody

    LameNobody Weighted Companion Cube Enthusiast

    Member
    455
    232
    Jan 23, 2015
    Canada
    127.0.0.1
    you need cubic ninja to load gateway on n3DS
    the browser exploit is only for original 3ds
     
  3. skfields01
    OP

    skfields01 GBAtemp Fan

    Member
    396
    6
    Apr 22, 2003
    United States
    Can you further explain
     
  4. LameNobody

    LameNobody Weighted Companion Cube Enthusiast

    Member
    455
    232
    Jan 23, 2015
    Canada
    127.0.0.1
    Quantumcat likes this.
  5. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    11,832
    5,004
    Mar 17, 2010
    Norway
    Alola
    Ocarina of Time will also work, but you need a way to inject the save, like R4i SaveDongle or a PowerSaves.
     
  6. skfields01
    OP

    skfields01 GBAtemp Fan

    Member
    396
    6
    Apr 22, 2003
    United States
    Ok. So I got the Gateway to boot up using the Cubic Ninja exploit. Now I have the menu to work with.

    So, I just want to make sure of a few things.

    1. Can I backup up my system NAND?
    2. Can I setup up emuNAND?

    I just want to make sure that I can do all these on a N3DS. I have done these on an O3DS, but just wanna make sure before I try these on a N3DS.
     
  7. lemanuel

    lemanuel Maxconsole's All-Knowing Lurker

    Member
    2,095
    1,093
    Dec 11, 2014
    Portugal
    Check the bold letters ^
    Same as with an O3DS. You can only update emunand up to 9.5 tho.
     
  8. skfields01
    OP

    skfields01 GBAtemp Fan

    Member
    396
    6
    Apr 22, 2003
    United States
    But it is ok to do those on a N3DS. Just double checking that it is possible without issues.
     
  9. lemanuel

    lemanuel Maxconsole's All-Knowing Lurker

    Member
    2,095
    1,093
    Dec 11, 2014
    Portugal
    Yeah, it's fine.
     
  10. skfields01
    OP

    skfields01 GBAtemp Fan

    Member
    396
    6
    Apr 22, 2003
    United States
    Now on the emuNAND. You mentioned that it can only go up to 9.5.

    For my O3Ds... it is on 4.0 for the system... And the emuNAND was the same and then I upgraded to 10.0. Or at leas it shows GW3D 10.0
     
  11. tjhooker73

    tjhooker73 GBAtemp Regular

    Member
    135
    38
    Aug 15, 2015
    United States
    Emunand on N3ds can only be updated to 9.5
     
  12. skfields01
    OP

    skfields01 GBAtemp Fan

    Member
    396
    6
    Apr 22, 2003
    United States
    So will it not let me update at all then since the current update is at 10.0?
     
  13. lemanuel

    lemanuel Maxconsole's All-Knowing Lurker

    Member
    2,095
    1,093
    Dec 11, 2014
    Portugal
    You need to find the 9.5 firmware files in CIA format online (you can find them in that "ISO" website for "3DS") and then install them all with a CIA installer in your emunand to update it manually to firmware 9.5
     
  14. skfields01
    OP

    skfields01 GBAtemp Fan

    Member
    396
    6
    Apr 22, 2003
    United States
    So I can go up to 10.0 with O3DS, but only to 9.5 with N3DS? Sound right.
     
    Loaffy likes this.