N3DS not booting post using Luma Updater

Discussion in '3DS - Flashcards & Custom Firmwares' started by Debojit Goswami, Jun 30, 2017.

  1. Debojit Goswami
    OP

    Debojit Goswami Newbie

    Newcomer
    8
    1
    Aug 11, 2016
    India
    Hi Everyone,

    I am in a mess here. I have a N3DS XL US MARIO WHITE EDITION console. I had been using Luma CFW on it for sometime now. I was on ver 7.1 and have tried to update it through luma updater many times and it always use to say its successfully done however it stayed on 7.1. It was todat when I decided to update it manually by following the guide on https://3ds.guide/a9lh-to-b9s.
    When I tried to get inside the luma chainloader by turning on and pressing & holding the start button nothing happened and it booted right back into the 3ds homescreen. Tried couple of times but no luck!
    Out of curiosity I installed the latest luma updater CIA through FBI and tried to update, during this process it asked something which I can recall, for which I pressed A+X and it completed. Post that I can't boot into my 3ds, blue lights turns ON and then goes off. Please guide noble people !
     
  2. PewnyPL

    PewnyPL GBAtemp Advanced Fan

    Member
    599
    262
    Feb 2, 2014
    Poland
    Luma Updater more than likely removed the A9LH payload and replaced it with the B9S one. Download Luma 7.1 from it's github and put the payload (I believe it's arm9loaderhax.bin) on the root of SD card.
    Then follow the B9S upgrade again, you probably missed a step or put the safe b9s installer in a wrong foler, or with a wrong name (it has to be renamed)
     
    Debojit Goswami likes this.
  3. Debojit Goswami
    OP

    Debojit Goswami Newbie

    Newcomer
    8
    1
    Aug 11, 2016
    India
    Thanks for your suggestion will try again with 7.1, I did put the files as mentioned on all the folders as the guide suggested, also renamed safeb9sinstaler as start_safeb9sinstaller but no go for me, will it help if I mentioned that I used to have issues with booting into Homebrew launcher as well, it used to open and then close, also if you can let me know from where can I download the arm9loaderhax.bin again or may link a old guide to follow for 7.1. Will be extremely thankful ! :)
     
  4. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    12,486
    5,461
    Mar 17, 2010
    Norway
    Alola
    7.1 doesn't have A9LH support.
    You must use 7.0.5, that's the last version with A9LH support.
     
    Quantumcat and Debojit Goswami like this.
  5. PewnyPL

    PewnyPL GBAtemp Advanced Fan

    Member
    599
    262
    Feb 2, 2014
    Poland
    In that case, since he said he had 7.1, would that mean he was already on B9S? Would explain why the payload didn't work.
     
  6. Debojit Goswami
    OP

    Debojit Goswami Newbie

    Newcomer
    8
    1
    Aug 11, 2016
    India
    Well it was on 7.1 !!! :(
     
  7. Debojit Goswami
    OP

    Debojit Goswami Newbie

    Newcomer
    8
    1
    Aug 11, 2016
    India
    Well, I was on 7.1, I remember doing the steps wherein I moved from A9LH to B9S. So how to proceed now ? :(
     
  8. KunoichiZ

    KunoichiZ GBAtemp Guru

    Member
    8,529
    3,594
    Mar 16, 2012
    United States
    Seeing as you're still on 7.1, you need to update your boot9strap version before you can update to 8.1.
     
    Debojit Goswami likes this.
  9. Debojit Goswami
    OP

    Debojit Goswami Newbie

    Newcomer
    8
    1
    Aug 11, 2016
    India
    Okay, I will follow the instructions and revert ! Thank You!
     
  10. Debojit Goswami
    OP

    Debojit Goswami Newbie

    Newcomer
    8
    1
    Aug 11, 2016
    India
    Thank you KunoichiZ, it worked. You're a lifesaver and also the Homebrew Launcher works now. Thank you once again! :bow::bow::yaynds:
     
    KunoichiZ likes this.