N3DS Downgrade Questions

Discussion in '3DS - Homebrew Development and Emulators' started by xxbilxx, Jan 3, 2016.

  1. xxbilxx
    OP

    xxbilxx GBAtemp Regular

    Member
    139
    68
    Dec 28, 2015
    United States
    With all the buzz going on with the new exploits, no thread has explained what this means for N3DS users. It is an obvious choice for Old 3DS users to downgrade, since they can update their emunand to 10.3, but should N3DS users downgrade if they can only access 9.5 emunand?

    What are some of the repercussions of being stuck on 9.5 emunand? Is there anything we won't be able to do versus if we stayed on 10.1 or higher?

    Furthermore, what options do users who plan on downgrading have concerning games that are already on their 3DS? Will I lose all progress for games which require the newer 10.1-3 updates? I have all my games updated to their most recent firmware; however, I am specifically concerned with The Binding of Issac: Rebirth and Smash Bros.

    Is there even a version of TBoI:R that works on pre-9.2? Thanks for the help guys. All the information surrounding 3DS exploits can be quite overwhelming.
     


  2. MsMidnight

    MsMidnight part time fe modder

    Member
    1,753
    1,308
    Oct 12, 2015
    kys
    SALT Team has the keys for 9.6+ emunand but wont share
     
  3. xxbilxx
    OP

    xxbilxx GBAtemp Regular

    Member
    139
    68
    Dec 28, 2015
    United States
    Well I mean that isn't helpful to the OP. Thanks, but I was already aware that they could access emunand on 9.6+. I assumed the community wasn't counting in them in anyway, since they were assholes in the past regarding this type of thing.
     
  4. MsMidnight

    MsMidnight part time fe modder

    Member
    1,753
    1,308
    Oct 12, 2015
    kys
    you can backup your save games, and the updates would work, you probably wont be able to to use NNID stuff
     
  5. xxbilxx
    OP

    xxbilxx GBAtemp Regular

    Member
    139
    68
    Dec 28, 2015
    United States
    Would the installed games remained installed? I would assume that if downgrading doesn't format my console, I should delete the games that would be incompatible with the 9.2 firmware. IIRC, Issac isn't compatible with anything lower than 9.5.
     
  6. MsMidnight

    MsMidnight part time fe modder

    Member
    1,753
    1,308
    Oct 12, 2015
    kys
    they should as its a simple downgrade
     
  7. xxbilxx
    OP

    xxbilxx GBAtemp Regular

    Member
    139
    68
    Dec 28, 2015
    United States
    Is there any difference being on 9.5 emunand versus the most recent firmware? Is there any downsides though?
     
  8. mech

    mech ♥️♥️♥️♥️♥️♥️♥️♥️

    Member
    4,599
    2,874
    Oct 26, 2014
    Tuvalu
    im betting my last £ gateway has the keys too, they just dont play their hand until they need too :)
     
  9. xxbilxx
    OP

    xxbilxx GBAtemp Regular

    Member
    139
    68
    Dec 28, 2015
    United States
    Would this force users to buy a gateway to use newer Emunands?
     
  10. mech

    mech ♥️♥️♥️♥️♥️♥️♥️♥️

    Member
    4,599
    2,874
    Oct 26, 2014
    Tuvalu
    it isnt needed yet is it? thats why they say nothing until all this talk of downgrade comes along :P
     
  11. xxbilxx
    OP

    xxbilxx GBAtemp Regular

    Member
    139
    68
    Dec 28, 2015
    United States
    I see no reason why they wouldn't tell us they have them, unless they were keeping them to make money. We already have crude versions to downgrade, so I would only assume people would soon want access to 10.3 emunand.
     
  12. naddel81

    naddel81 GBAtemp Maniac

    Member
    1,489
    176
    Dec 14, 2009
    United States
    why would you want to use newer emunands in the first place? it only allows eshop that nobody is really interested in anyways. the rest already works on 9.0-9.2!
     
  13. mech

    mech ♥️♥️♥️♥️♥️♥️♥️♥️

    Member
    4,599
    2,874
    Oct 26, 2014
    Tuvalu
    exactly, when games come that need higher then 9.5 and there is no other options they will release the update/key etc... but this may force their hand early.
     
  14. xxbilxx
    OP

    xxbilxx GBAtemp Regular

    Member
    139
    68
    Dec 28, 2015
    United States
    From what I heard, newer games with updates like SSB doesn't work. I also know that TBoI:R doesn't work on 9.2 natively. Why wouldn't you want the most recent emunand if you could have it?
     
  15. naddel81

    naddel81 GBAtemp Maniac

    Member
    1,489
    176
    Dec 14, 2009
    United States
    because it (updating) is always a hassle and risky! NEVER CHANGE A RUNNING SYSTEM!

    just played SSB yesterday. it works flawlessly on my 9.0 (emunand RX 9.0) system!
     
  16. xxbilxx
    OP

    xxbilxx GBAtemp Regular

    Member
    139
    68
    Dec 28, 2015
    United States
    I thought SSB with one of the most recent updates didn't work. :P These are all things I have read somewhere on this forum.
     
  17. naddel81

    naddel81 GBAtemp Maniac

    Member
    1,489
    176
    Dec 14, 2009
    United States
    applied Update 1.1.3 (0004000e000ee000) and it works like on my unmodded system!
     
  18. xxbilxx
    OP

    xxbilxx GBAtemp Regular

    Member
    139
    68
    Dec 28, 2015
    United States
    Thanks for clarifying! So all my updates that are downloaded should continue to work when I downgrade? And the Isaac that I downloaded from the eShop will still work on 9.2? I am particularly worried about that game because it won't let me extract the save with SVDT and I can't locate the file on my SD card. Thanks in advance.
     
  19. tony_2018

    tony_2018 GBAtemp Psycho!

    Member
    3,106
    1,050
    Jan 3, 2014
    United States
    Maybe because they want to see if any other dev's would step up to the plate and take a crack and attempting +9.6 emunand...
     
  20. xxbilxx
    OP

    xxbilxx GBAtemp Regular

    Member
    139
    68
    Dec 28, 2015
    United States
    Why would they want to do this? How would this help them in any way?