N3DS Black Screen

Discussion in '3DS - Flashcards & Custom Firmwares' started by Lazy0wnage, Apr 9, 2017.

  1. Lazy0wnage
    OP

    Lazy0wnage Member

    Newcomer
    13
    13
    Jan 13, 2016
    United States
    Nephew n3ds just black screened one day.
    N3DS 11.x
    a9lh latest version.
    Luma latest version.
    I can hear home menu music with blackscreen
    I can hold select and start to access luma/godmode9
    Take out sd card still black screen.

    I ctrtransfered to 9.2 then the home menu appeared but then it black screened again
    I turned on error in luma and got this:

    http://imgur.com/a/bBkFa
     
  2. proflayton123

    proflayton123 Undeclared Shitposter 2.1

    Member
    5,702
    2,108
    Jan 11, 2016
    Japan
    日本
    Make sure the arm9loaderhax.bin is on the root
     
  3. Xyphoseos

    Xyphoseos Hack or no games

    Member
    838
    72
    Jun 29, 2016
    France
    Remove the cartbridge
    delete the homemenu extdata
     
  4. Lazy0wnage
    OP

    Lazy0wnage Member

    Newcomer
    13
    13
    Jan 13, 2016
    United States
    Still black screen
     
  5. Xyphoseos

    Xyphoseos Hack or no games

    Member
    838
    72
    Jun 29, 2016
    France
    Sorry Idk why ...
     
  6. CrispyCola

    CrispyCola GBAtemp Regular

    Member
    224
    44
    Feb 8, 2017
    United States
    Sand
    What firmware version were you on? The number after 11 is important.


    Sent from my iPhone using Tapatalk
     
  7. Lazy0wnage
    OP

    Lazy0wnage Member

    Newcomer
    13
    13
    Jan 13, 2016
    United States
    I think 11.3
     
  8. Lazy0wnage
    OP

    Lazy0wnage Member

    Newcomer
    13
    13
    Jan 13, 2016
    United States
    I update luma to 7.0
    I used safe mode to update to 11.4
    4 Different nand backups
    New sd card

    STILL BLACK SCREEN :(
     
    Last edited by Lazy0wnage, Apr 16, 2017
  9. Majickhat55

    Majickhat55 The Red Woman

    Member
    3,261
    1,538
    Mar 28, 2016
    United States
    Asshai
    It could be a hardware issue then.