N3DS - any reason to update?

Discussion in '3DS - Flashcards & Custom Firmwares' started by easycrashing, May 7, 2017.

  1. easycrashing
    OP

    easycrashing GBAtemp Regular

    Member
    149
    12
    Nov 30, 2010
    United States
    just started playing my N3dS again, its on 11.0E (a9lh+luma), have a couple questions if anyone could answer)

    a9lh was setup on 7/31/16 using https://3ds.guide/ (it seems to be a new url and changed heavily since though)

    1. I assume I can just update luma through the Luma3DS Updater, right?
    2. is there any reason to update my a9lh version?
    3. is there any reason to go above 11.0 (a9lh)>11.3/11.4(a9lh)?
     
    Last edited by easycrashing, May 7, 2017 - Reason: fix typos
  2. GizmoTheGreen

    GizmoTheGreen GBAtemp Fan

    Member
    438
    121
    Oct 8, 2009
    afaik 11.4 doesn't allow use of NTR cfw to stream screencapture over wifi.
    11.3 has slowdowns in some games like OoT
    so 11.2 is the highest you might wanna go.

    edit: what is your luma3ds version? you may want to update that first and foremost.
     
    Last edited by GizmoTheGreen, May 7, 2017
  3. easycrashing
    OP

    easycrashing GBAtemp Regular

    Member
    149
    12
    Nov 30, 2010
    United States
    Luma3DSv5.5 is my folder name, I assume that is it. I figured if I updated I would need to update it first
     
  4. Pro_Sparrow

    Pro_Sparrow GBAtemp Regular

    Member
    105
    35
    Jan 2, 2017
    Serbia, Republic of
    In a tree
    You really need to update luma. The current version is 7.0 and it has LayerdFS support and a lot more.
     
  5. easycrashing
    OP

    easycrashing GBAtemp Regular

    Member
    149
    12
    Nov 30, 2010
    United States
    thanks, I updated luma
     
  6. mikey420

    mikey420 GBAtemp Advanced Fan

    Member
    556
    175
    Dec 11, 2015
    United States
    You will want to update you a9lh as well. As newer versions support loading a payload from ctrNAND (SDless CFW at boot) so if your systems SD card breaks it will load Luma from CTRNAND so that the 3ds can't accidently remove a9lh if booted without luma. (Another reason 11.3 + are terrible. They restore the firm at boot to prevent the hardware downgrade from working. And also bricks n3ds and removes a9lh on o3ds without firm protection to prevent it from happening)
     
  7. andremario81

    andremario81 GBAtemp Regular

    Member
    174
    10
    Jun 4, 2014
    United States
    Chicago, Illinois
    I'm on 11.3U with a9lh on my N3dsxl. Is there any reason I should update to 11.4? I want to grab the specter of torment update for shovel knight. What are the benefits of updating sys firm and luma and what would I lose or gain doing this? I dont wanna update if the risk outweigh the rewards.
     
  8. Pro_Sparrow

    Pro_Sparrow GBAtemp Regular

    Member
    105
    35
    Jan 2, 2017
    Serbia, Republic of
    In a tree
    11.4 breaks NTR Streaming, so if you use NTR to record your screen don't update. And if you want to go back you can use 3down to go back to 11.3.
     
  9. andremario81

    andremario81 GBAtemp Regular

    Member
    174
    10
    Jun 4, 2014
    United States
    Chicago, Illinois
    Which do I update first? Luma or system firmware? Thanks for responding.
     
  10. easycrashing
    OP

    easycrashing GBAtemp Regular

    Member
    149
    12
    Nov 30, 2010
    United States
    thank you, i got my a9lh updated and set up to be able to boot without sd card

    to andremario81:
    update luma first, if it not compatible with system firmware it wont boot up till u fix
     
    Last edited by easycrashing, May 7, 2017
  11. andremario81

    andremario81 GBAtemp Regular

    Member
    174
    10
    Jun 4, 2014
    United States
    Chicago, Illinois
    OK. Thanks.
     
  12. easycrashing
    OP

    easycrashing GBAtemp Regular

    Member
    149
    12
    Nov 30, 2010
    United States
    I updated my a9lh and luma, i think i'll hold off on updating firmware till i need to, thanks all
     
  13. Lilith Valentine

    Lilith Valentine GBATemp's Wolfdog™ ☠️Grunt☠️

    Member
    20,197
    21,577
    Sep 13, 2009
    Antarctica
    Between insane and insecure
    There hasn't been a reason to update the 3DS for a very long time.
    But if you were to update, update your CFW first and foremost. As of 11.3, Nintendo has been adding a NATIVE_FIRM requirement to the system and this requirement has caused issues with every CFW. So always update your CFW first.
    Once your CFW is updated, then it's ok to update your OFW.
     
    andremario81 likes this.
  14. aleuts

    aleuts Member

    Newcomer
    31
    8
    Oct 2, 2016
    In know this is a really old thread but why is layerdFS important??


    Sent from my iPhone using Tapatalk
     
  15. Tomy Sakazaki

    Tomy Sakazaki GBAtemp Advanced Fan

    Member
    789
    216
    Oct 23, 2006
    Brazil
    Not important per se. But fan translations and mods to games will eventually be converted to use Luma's LayeredFS implementation as an easy way to apply them.