MyMenuify black screening when loading on 4.3E Wii

Discussion in 'Wii - Hacking' started by angelboy777, Apr 13, 2014.

  1. angelboy777
    OP

    angelboy777 Newbie

    I downloaded MyMenuify from wiibrew. When I try to start it up through the homebrew channel, it black screens. Could I be able to fix it so it doesn't black screen?
     
  2. Foxi4

    Foxi4 On the hunt...

    Global Moderator
    26
    Sep 13, 2009
    Poland
    Gaming Grotto
    Pretty sure that MyMenuify and its likes have been branded as "Brick my Wii" sort of applications - messing with the System Menu without actually knowing what you're doing usually ends poorly. You might want to make a NAND backup before proceeding.
     
  3. angelboy777
    OP

    angelboy777 Newbie

    It black screens everytime I LAUNCH it from THE HOMEBREW CHANNEL.
    Could I get a modded version or a version that works on 4.3E wii's?
     
  4. icebrg5

    icebrg5 GBAtemp Addict

    Member
    3
    Apr 1, 2007
    United States
    Update your cios files(249)and then try again but be aware that like a previous poster stated MyMenuify can brick your wii very easily.

    Doing a google search for your problem everyone that had the same issue as you fixed it by updating/installing the cios in slot 249
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice