My USB drive only works with cIOS v17

Discussion in 'Wii - Hacking' started by Neopath, Nov 21, 2010.

Nov 21, 2010
  1. Neopath
    OP

    Newcomer Neopath Member

    Joined:
    Mar 12, 2009
    Messages:
    18
    Country:
    Canada
    Hi guys,

    I'm sure the answer is everywhere on this forum, but to be honest, I wouldn't know where to start looking. I blindly followed a tutorial to softmod my Wii and it worked great so all this cios-mios-base hacking is quite cryptic to me.I browse this forum quite a bit and I *am* trying to make sense of all those IOSXX BaseXX , but it's still mostly all over my head. So here it goes..

    My external USB HD only works if I use the cIOSX38_rev17 Installer on my 4.2U wii. I tried rev18,19,20,20b, none of them works. Unless I use rev17 my HD just disappears (Wiiflow waits for it for 30 secs before giving up). What am I missing? Do I need to install something else along? Or is it some incompability with my external HD? Or even a Wiiflow thing?

    Ultimately I'd like to "flush" everything, reset the console to factory defaults and "re-softmod" it while knowing what the hell I am doing. Everything seems to work great right now, it just bug me that I can't be up to date on everything and that I'm doing stuff without understanding it. I'm working on the understanding part, but if someone could tell me why my console only likes rev17 that would be a start. Thanks. [​IMG]
     
  2. xtrem3x

    Newcomer xtrem3x Member

    Joined:
    Apr 16, 2008
    Messages:
    49
    Country:
    United Kingdom
    I am having this problem too apart from i've had mine soft modded from day 1 but only update it now & again. Rev17 works. Used ModMii to update everything and now no USB drive showing. Tried all rev's down to 17 & bingo rev17 works.

    Why?
     

Share This Page