Hacking Question My Switch Will Not Turn On

osc4rm4t3

New Member
OP
Newbie
Joined
Sep 16, 2020
Messages
4
Trophies
0
Age
21
XP
35
Country
United Kingdom
My switch has been running atmosphere for a while and all of a sudden it just stops. There’s a black screen when charging and not, I’ve tried using the dock and a different charger, I was running atmosphere with AutoRCM installed but when I was using it, after installing a backed up game of mine it asked me to update the console. I was stupid enough to update it and realised what i had done, it turned off and then came back on but nothing would load so I turned it off and tried rebooting it on tegraRCM but it would come up and crash then back to a black screen, So I decided to take out the sd card and reboot it that way I have looked everywhere for answers and tried every way I can find but nothing works, I don’t know if it’s bricked or has died. I was thinking about taking it to a repair shop but is there a place that would fix a modded switch? Nintendo would just ban me if I sent it in.
Help needed very concerned
(I’m also a beginner at this so explain in an easy way)
Cheers
 

mesmeriize

Well-Known Member
Newcomer
Joined
Aug 2, 2020
Messages
90
Trophies
0
Age
29
XP
353
Country
United States
It's still in autorcm. You need to update atmosphere because it looks like you updated your emunand to a newer version. Download latest atmosphere, sept and bootloader files. Also the new sigpatches then try injecting again. It's possible that your emunand probably even got corrupted. Try booting into stock from hekate. If that works and your emunand doesn't then it's corrupt.

Did you update it through the game backup or the system connected to Nintendo servers? If it's the game back up, you shouldn't get banned. If it's through Nintendo, expect a ban.
 
  • Like
Reactions: The Real Jdbye

The Real Jdbye

*is birb*
Member
Joined
Mar 17, 2010
Messages
21,899
Trophies
3
Location
Space
XP
11,061
Country
Norway
My switch has been running atmosphere for a while and all of a sudden it just stops. There’s a black screen when charging and not, I’ve tried using the dock and a different charger, I was running atmosphere with AutoRCM installed but when I was using it, after installing a backed up game of mine it asked me to update the console. I was stupid enough to update it and realised what i had done, it turned off and then came back on but nothing would load so I turned it off and tried rebooting it on tegraRCM but it would come up and crash then back to a black screen, So I decided to take out the sd card and reboot it that way I have looked everywhere for answers and tried every way I can find but nothing works, I don’t know if it’s bricked or has died. I was thinking about taking it to a repair shop but is there a place that would fix a modded switch? Nintendo would just ban me if I sent it in.
Help needed very concerned
(I’m also a beginner at this so explain in an easy way)
Cheers
You just need to update Atmosphere and the sig patches.
Edit: :ninja: Looks like I had the tab open for a while before replying.
 

RiPPERD

Well-Known Member
Member
Joined
Oct 17, 2018
Messages
332
Trophies
0
Age
35
XP
904
Country
United Kingdom
yeah what the guy above said. update atmosphere and sig patches and it works fine after that.

kids had same issue with 1 of theirs coz they connected it to net and downloaded an update for a game... then it wont boot even after taking the injection from my laptop (autorcm)

i spent 2 days faffing about with it i tried rolling back to old atmosphere versions etc but didnt work... then i updated it to newest and it still didnt work... chucked over the sig patches and worked first time been great ever since... i then also updated the firmware using the correct tool for updating the switch lol (cant remember name of it sorry)
 

osc4rm4t3

New Member
OP
Newbie
Joined
Sep 16, 2020
Messages
4
Trophies
0
Age
21
XP
35
Country
United Kingdom
It's still in autorcm. You need to update atmosphere because it looks like you updated your emunand to a newer version. Download latest atmosphere, sept and bootloader files. Also the new sigpatches then try injecting again. It's possible that your emunand probably even got corrupted. Try booting into stock from hekate. If that works and your emunand doesn't then it's corrupt.

Did you update it through the game backup or the system connected to Nintendo servers? If it's the game back up, you shouldn't get banned. If it's through Nintendo, expect a ban.
It said on the switch it wants to update and so I clicked update it went really quickly and then nothing worked so my first instinct was that I need to update atmosphere too so I turn the switch off and took the sd card out put the new files on and nothing it doesn’t even show up as in rcm mode on tetrarcm

--------------------- MERGED ---------------------------

yeah what the guy above said. update atmosphere and sig patches and it works fine after that.

kids had same issue with 1 of theirs coz they connected it to net and downloaded an update for a game... then it wont boot even after taking the injection from my laptop (autorcm)

i spent 2 days faffing about with it i tried rolling back to old atmosphere versions etc but didnt work... then i updated it to newest and it still didnt work... chucked over the sig patches and worked first time been great ever since... i then also updated the firmware using the correct tool for updating the switch lol (cant remember name of it sorry)
I’ll try it thank you

--------------------- MERGED ---------------------------

It's still in autorcm. You need to update atmosphere because it looks like you updated your emunand to a newer version. Download latest atmosphere, sept and bootloader files. Also the new sigpatches then try injecting again. It's possible that your emunand probably even got corrupted. Try booting into stock from hekate. If that works and your emunand doesn't then it's corrupt.

Did you update it through the game backup or the system connected to Nintendo servers? If it's the game back up, you shouldn't get banned. If it's through Nintendo, expect a ban.
I updated the actual system to the newest software and that’s what did it because it wouldn’t run anything not even homebrew would open so I turned it off and tried again it showed up in tegrarcm but I injected the payload and it would just come off it
 

RiPPERD

Well-Known Member
Member
Joined
Oct 17, 2018
Messages
332
Trophies
0
Age
35
XP
904
Country
United Kingdom
It said on the switch it wants to update and so I clicked update it went really quickly and then nothing worked so my first instinct was that I need to update atmosphere too so I turn the switch off and took the sd card out put the new files on and nothing it doesn’t even show up as in rcm mode on tetrarcm

--------------------- MERGED ---------------------------


I’ll try it thank you

--------------------- MERGED ---------------------------


I updated the actual system to the newest software and that’s what did it because it wouldn’t run anything not even homebrew would open so I turned it off and tried again it showed up in tegrarcm but I injected the payload and it would just come off it
yeah just put newest atmosphere onto sd card and the sig patches they are posted on here under something like "i heard you guys needed some sig patches" after that do th injection via usual method and it should work fine.

after this update to latest USABLE firmware using the NX tool
 
General chit-chat
Help Users
    KenniesNewName @ KenniesNewName: How dare you act the same way we've been acting here for years