My R4i don't work (23 thread about that)

Discussion in '3DS - Homebrew Development and Emulators' started by nooby89, Aug 21, 2016.

  1. nooby89
    OP

    nooby89 A normal member with a stupid alias

    Member
    1,613
    223
    Aug 18, 2015
    Canada
    And I found the source of the problem, now I need your help.
    My R4i (www.r4i-sdhc.com) is on the white list of my 3DS, so my R4i don't appears on the menu home if I insert it.

    So I tried to install an old version of TWL_FIRM, and my cart don't appears on the menu too... do you have an idea ? :teach:
     
  2. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    11,906
    5,052
    Mar 17, 2010
    Norway
    Alola
    If you are using Luma you don't need to touch TWL_FIRM, it's automatically patched.
    You may need to downgrade your DS cart whitelist (search flashcarttimewarp.cia)
     
    zoogie likes this.
  3. zoogie

    zoogie simple pimp tool

    Member
    6,252
    7,918
    Nov 30, 2014
    United States
    ...
    You're supposed to let a decent CFW do all the patching for you (luma).
    Waste of time to downgrade twl_firm whitelist etc.
     
  4. nooby89
    OP

    nooby89 A normal member with a stupid alias

    Member
    1,613
    223
    Aug 18, 2015
    Canada
    @zoogie Okay but I need to found the source of the problem so I try all possibles things
    @The Real Jdbye I will search this file, but @zoogie say whitelist downgrade is a waste of time... !

    — Posts automatically merged - Please don't double post! —

    The cia don't work.