My Homebrew problems...

Discussion in 'Wii - Emulation and Homebrew' started by Gagarin, Dec 5, 2008.

Dec 5, 2008

My Homebrew problems... by Gagarin at 6:46 PM (1,114 Views / 0 Likes) 9 replies

  1. Gagarin
    OP

    Member Gagarin GBAtemp Advanced Fan

    Joined:
    Oct 11, 2007
    Messages:
    938
    Location:
    USA
    Country:
    United States
    I Love it. But I can't figure out how to solve few problems.
    - My Homebrew channel is beta 8, how to update it without internet? Must I remove that channel and install new one via Twilight Hack?
    - All emulators "couldn't load rom from fat:....". What to do so they can read roms from proper default folders?
    - I put wad installer as one of my apps, but I can make it running (it restarts whole system). What's wrong?
     
  2. kedest

    Member kedest GBAtemp Psycho!

    Joined:
    Feb 6, 2007
    Messages:
    3,284
    Country:
    Netherlands
    you can install the latest hbc from within the old version, just run the installers's boot.dol file
    the emulators probably need your sd-card to be fat16 formatted
     
  3. Gagarin
    OP

    Member Gagarin GBAtemp Advanced Fan

    Joined:
    Oct 11, 2007
    Messages:
    938
    Location:
    USA
    Country:
    United States
    Thanx kadest.
    What 'bout HBC and wad installer?
    I try to put icon.png and meta.xml but it doesn't work.
     
  4. kedest

    Member kedest GBAtemp Psycho!

    Joined:
    Feb 6, 2007
    Messages:
    3,284
    Country:
    Netherlands
    the wad manager may need a cios, but I'm not sure about it
     
  5. Gagarin
    OP

    Member Gagarin GBAtemp Advanced Fan

    Joined:
    Oct 11, 2007
    Messages:
    938
    Location:
    USA
    Country:
    United States
    if fat16 = fat (from format option in XP) then it still doesn't work [​IMG]

    Anyone have a sukcess with putting wad installer in HBC?
     
  6. Gagarin
    OP

    Member Gagarin GBAtemp Advanced Fan

    Joined:
    Oct 11, 2007
    Messages:
    938
    Location:
    USA
    Country:
    United States
    Ok. So I removed HBC and put new one (1.0.1). Insted of elf there was dol file.
    I tried to install it with Twilight hack but it doesnt want to install.
    So right now I have no HBC at all [​IMG]
     
  7. djdynamite123

    Banned djdynamite123 Master Of Hardcore!

    Joined:
    Sep 21, 2008
    Messages:
    3,791
    Location:
    Redcar, England UK
    Country:
    United Kingdom
    It should work, place 1.0.1 boot.dol in root of SD Card, and do the normal TP Hack, will prompt you like you know, then install, also read before haha.
     
  8. Tetsuo Shima

    Member Tetsuo Shima GBAtemp Fan

    Joined:
    Oct 29, 2008
    Messages:
    337
    Country:
    Italy
    Use Wad Manager instead of Wad installer,so you'll be able to uninstall wads too. There's even a version with SDHC support
     
  9. djdynamite123

    Banned djdynamite123 Master Of Hardcore!

    Joined:
    Sep 21, 2008
    Messages:
    3,791
    Location:
    Redcar, England UK
    Country:
    United Kingdom
    What's that got to do with the HBC problems?
     
  10. Tetsuo Shima

    Member Tetsuo Shima GBAtemp Fan

    Joined:
    Oct 29, 2008
    Messages:
    337
    Country:
    Italy
    That was only my advice. Wad installer is very outdated, maybe wad manager will work for him.
     

Share This Page