Mupen64plus not opening

Discussion in 'Other Consoles & Oldies' started by WooHyun, Jul 15, 2015.

  1. WooHyun
    OP

    WooHyun GBAtemp Regular

    Member
    2
    Jul 4, 2015
    I downloaded mupen64plus from the following link:
    https://github.com/mupen64plus/mupe...download/2.5/mupen64plus-bundle-win32-2.5.zip
    but it just doesn't open. When I execute mupen64plus-ui-console.exe, it shows a window with some texts on a black background, and just closes. I also tried a few more builds but none of them worked. My computer uses windows 8.1 K. Did I do something wrong?

    Please pardon me for my bad English..
     
  2. Ailuros27

    Ailuros27 GBAtemp Advanced Fan

    Member
    2
    Apr 7, 2015
    United States
    It doesn't open on Mac, either. I run the commands in the read me file via terminal, and get nothing but a bunch of output in Terminal, with numerous lines like this:
    "
    Input Warning: Missing or incompatible config section 'Input-SDL-Control1'. Clearing.

    or this:
    dyld: lazy symbol binding failed: Symbol not found: ___strlcpy_chk
    Referenced from: (file path)
    Expected in: /usr/lib/libSystem.B.dylib
     
  3. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    17
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    Mar 17, 2010
    Norway
    Alola
    Try this frontend instead.
    http://m64py.sourceforge.net/
    The regular mupen64plus doesn't have a GUI so you have to launch it with parameters like the ROM filename.
     
  4. Ailuros27

    Ailuros27 GBAtemp Advanced Fan

    Member
    2
    Apr 7, 2015
    United States
    That's what I did, and I get a bunch of those outputs but nothing happens.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice