Multi Game ISO Issues - Please help!

Discussion in 'Wii - Backup Loaders' started by arevir711, Apr 5, 2010.

Apr 5, 2010
  1. arevir711
    OP

    Newcomer arevir711 Member

    Joined:
    Mar 9, 2010
    Messages:
    44
    Location:
    Connecticut
    Country:
    United States
    SoftMod 4.2 Wii NTSC
    GameCube Backup Launcher 0.2
    mios patcher v10

    I have no issues with single disc ntsc gc games.

    I tried adding ntsc and pal Resident Evil Code Veronica X disc 1 and 2 iso to an image both trimmed and regular.
    Every time i went to load the game in the Wii it would give an error message and reset, never let me change games
    through the loader, and was black and white. I've looked all over for ways to fix the problem by using priiloader/startpatch
    hacks, forcing all available opens in the loader, and using difference iso and images. I finally looked at the iso from the multi
    iso creator and notice it was ONLY burning 7MBS TO DISC! I thought it was the program, changed to WiiUi, GCOS command line, nothing!
    Same results every time. I used an image reader and seen the isos of the individual discs where fine. After examing the multi disc iso it shows
    cd-rom, pal region (EVERYTIME) and practically empty of files expect for GCOS banner and unknown boot.

    I see on youtube a menu selection where you can choose which game to load but i never get that far. And hitting left right at menu
    just gives me a disc read error. I've spent all day searching forums with no resolve.

    Is there something else I haven't done? Is multi game iso only for modchip wiis?

    Good people of gbatemp, you are my last resort. Any help or feedback is greatly appreciate before i give up on the issue. THANKS!
     
  2. Covarr

    Member Covarr Sentient Cash Register

    Joined:
    Oct 21, 2005
    Messages:
    872
    Location:
    Far East of Eden
    Country:
    United States
    First up, you say only 7MB is being burned. Look at the ISO before burning it, is it only 7MB after you create it, or is the problem only with burning?

    If the problem isn't until the burning stage, it's most likely with your burning software. What program are you using to burn your discs?
     
  3. arevir711
    OP

    Newcomer arevir711 Member

    Joined:
    Mar 9, 2010
    Messages:
    44
    Location:
    Connecticut
    Country:
    United States
    The iso is 2.41gb shrunk with the two games, or a little more when not compressed.
    I burn all my other games with roxio image creator with no problems. For the multi disc iso, i used the same and also tried img burn.

    Also if I open up the iso with an image reader or regionfrii it says there are over 200,000+ partitions on the disc.
     
  4. arevir711
    OP

    Newcomer arevir711 Member

    Joined:
    Mar 9, 2010
    Messages:
    44
    Location:
    Connecticut
    Country:
    United States
    Ok I finally burned a working multi iso image. I also downloaded 0.1x backup launcher and it plays the game in color. I've figured out it has something to do with the loader itself that 0.2 autoboots the wrong region of the disc and changes the game to black and white. I would only like to use 0.2 instead of the older 0.1x. Is there a fix or something to get the multi iso in color? forcing ntsc doesnt help. Thanks
     
  5. jp-1201

    Newcomer jp-1201 Newbie

    Joined:
    Apr 6, 2010
    Messages:
    5
    Country:
    United States
    What mios or cmios have you installed? cause i have the same problem, i burned my multiiso with imgburn (2 games in ntsc). my wii is ntsc. first i tried with backup launcher 0.2 then with 0.1 xi. but neither works.
     
  6. arevir711
    OP

    Newcomer arevir711 Member

    Joined:
    Mar 9, 2010
    Messages:
    44
    Location:
    Connecticut
    Country:
    United States
    jp-1201

    I reinstalled WiiGators mios and used v8 for patch and GC Loader 0.2

    I finally got it working! Try this...

    1. Insert a single disc ntsc game and wait for the loader to recognize the game (don't start the game, just wait for the loader to display the game title)
    2. Eject the disc and insert the multi iso game (the loader will stay in ntsc and have color)
    3. Press L + R on the control pad to select the game you want to load and press A to start.

    ***If it is a 2 disc game, move to the 2nd disc first and press z and then go back to the first disc and press A to load. ***

    Hope this helps! [​IMG]
     
  7. jp-1201

    Newcomer jp-1201 Newbie

    Joined:
    Apr 6, 2010
    Messages:
    5
    Country:
    United States
    thanks!! I found another solution for my problem!!

    i installed waninkoko's cmios rev3 and run my multiiso with neogama r8 beta 10, in config. option i set:
    force video:wii
    then the game ran in full color [​IMG]
     

Share This Page