MT Card - Not Seeing .3DZ files?

Discussion in '3DS - Flashcards & Custom Firmwares' started by dingoyabuki, Jun 9, 2015.

  1. dingoyabuki
    OP

    dingoyabuki Member

    Newcomer
    15
    0
    May 19, 2015
    United States
    Hello everyone,

    It looks like my MT-Card is not seeing any 3DZ files I put on my microSD card. I have the headers edited with the roms' cartridge and chip IDs. If I rename the files to .3DS, they appear and work fine, but I can't play online..

    I haven't really seen anyone else have this problem before. Could anyone provide any help or advice?

    Also, I get "Filesystem Error" when pressing Select for the list of roms I have, and I've tried different microSD cards.
     
    Last edited by dingoyabuki, Jun 9, 2015
  2. LameNobody

    LameNobody Weighted Companion Cube Enthusiast

    Member
    457
    234
    Jan 23, 2015
    Canada
    127.0.0.1
    Are you using the latest updates? (Hardware V2.0 & Software V2.3)
     
  3. dingoyabuki
    OP

    dingoyabuki Member

    Newcomer
    15
    0
    May 19, 2015
    United States
    Yeah, I'm running MT-Card 2.3 software. And I'm assuming the hardware part is Bluecard.rar. I used the latest of that, too (2.0).
     
    Last edited by dingoyabuki, Jun 9, 2015
  4. mixups

    mixups Member

    Newcomer
    27
    11
    May 26, 2015
    United States
    Are you using the MT Card Updater v2.0 include MT card Hardware Ver2.0 & Software V2.0?
     
  5. dingoyabuki
    OP

    dingoyabuki Member

    Newcomer
    15
    0
    May 19, 2015
    United States
    I've never used an updater; all I've done was replace the old Launcher.dat with the new one in order to update. And I haven't tried Software V2.0, since it's not the newest version. Would you recommend it anyway? I'm trying to play Smash Bros online, and my emunand is on 8.1.
     
  6. mixups

    mixups Member

    Newcomer
    27
    11
    May 26, 2015
    United States
    Support Online play (Support .3dz rom) will request Hardware version 1.4+. so, I recommend it VIA USB.
     
  7. dingoyabuki
    OP

    dingoyabuki Member

    Newcomer
    15
    0
    May 19, 2015
    United States
    Okay, I'll try that. Thank you so much. I'll keep you guys posted.

    Edit: Updating the hardware version worked! That was the problem. Thanks again to both of you.
     
    Last edited by dingoyabuki, Jun 9, 2015