Mozilla Firefox Not Right

Discussion in 'General Off-Topic Chat' started by MrDillDough, May 23, 2009.

May 23, 2009
  1. MrDillDough
    OP

    Member MrDillDough GBAtemp Regular

    Joined:
    Mar 28, 2009
    Messages:
    133
    Location:
    Sydney, Australia
    Country:
    Australia
    For some reason, my Mozilla Firefox is now opening Google links in new windows/tabs. I found out that this was an option, but I
    don't want it like this. I want it so that when I click on a Google link, it will open the link directly without opening a new tab
    or window.

    I've looked around but so far, nothing has worked for me. [​IMG] Also, I tried uninstalling and reinstalling the program as well as
    trying a newer version; but to no avail.

    I never had this problem before and I'm wondering if I can get rid of these settings. Thanks. [​IMG]
     
  2. Smartpal

    Member Smartpal The Guitar Guy

    Joined:
    Feb 10, 2009
    Messages:
    1,037
    Location:
    New Delhi, India
    Country:
    India
    I'm having a more serious problem with Firefox, it's resetting every time I open it. >_>
     
  3. MicShadow

    Member MicShadow GBAtemp Fan

    Joined:
    Jan 28, 2008
    Messages:
    457
    Country:
    Australia
    Hmm delete your mozilla firefox config folder?

    And that doesnt sound like a default option - it sounds like the customise google extension or similar. so look into its settings
     
  4. revoman

    Newcomer revoman Advanced Member

    Joined:
    Jul 4, 2008
    Messages:
    52
    Location:
    You will never know.....
    Country:
    United Kingdom
    remember, if you cant fix, reinstall it. I have had to do this many a time with firefox, awesome but not without its bugs
     
  5. Maz7006

    Member Maz7006 iSEXu

    Joined:
    Aug 2, 2008
    Messages:
    3,622
    Country:
    Lebanon
    Remove any new addons that you just installed
    still having problems? uninstall and install again [​IMG]
     
  6. Salamantis

    Member Salamantis GBAtemp Advanced Maniac

    Joined:
    Feb 20, 2007
    Messages:
    1,945
    Country:
    Canada
    Settings > Privacy > uncheck "always clear my private data when I close FireFox". This seems like what's it's doing.
     
  7. MrDillDough
    OP

    Member MrDillDough GBAtemp Regular

    Joined:
    Mar 28, 2009
    Messages:
    133
    Location:
    Sydney, Australia
    Country:
    Australia
    Actually, for some strange reason, it was already on false when I first checked. :S

    And for some reason, when I go to Tools -> Options -> Tabs. It says that "New pages should be opened in: a new tab". I thought this would be the reason why it kept opening new tabs but then two things arose:

    1) On my friend's computer, he has Mozilla Firefox and the New Tab thing is ticked but he can open a Google link directly without any new windows or tabs.
    2) I don't know how to get rid of the dot that highlights the option. Like, its between two options: New tab/ New window. But I can't get rid of the dot altogether.
     

Share This Page