Motal Kombat 11

Discussion in 'Switch - Games & Content' started by r1ch4rd, Jul 2, 2019.

  1. r1ch4rd
    OP

    r1ch4rd Member

    Newcomer
    1
    Jun 10, 2019
    Brazil
    Someone succeeded play this in any format? nsp? xci?
    I always had problem with this game.
    I got stuck on "updating game data" and nothing happen after that
     
    andrehoppe likes this.
  2. Lacius

    Lacius GBAtemp Legend

    Member
    18
    May 11, 2008
    United States
    The game works fine for me. Did you install the game update with it? Which system version is your Switch on?
     
  3. r1ch4rd
    OP

    r1ch4rd Member

    Newcomer
    1
    Jun 10, 2019
    Brazil
    Yes, with update v92539 my emuNAND it's on 8.0.1
     
  4. dsrules

    dsrules GBAtemp Guru

    Member
    10
    Sep 20, 2005
    it needs a Liked Account to play on 1.0.4 and above
     
  5. r1ch4rd
    OP

    r1ch4rd Member

    Newcomer
    1
    Jun 10, 2019
    Brazil
    There is no patched version like bloodstained? I don't have linked account
     
  6. Lacius

    Lacius GBAtemp Legend

    Member
    18
    May 11, 2008
    United States
    You need a linked account for certain features, but you don't need a linked account to be able to play story mode and some other modes, so that's not the issue. Try downloading the latest update (v393216) and see if that fixes your problem.
     
    r1ch4rd likes this.
  7. r1ch4rd
    OP

    r1ch4rd Member

    Newcomer
    1
    Jun 10, 2019
    Brazil
    Downloading, but this update has 17 GB and v92539 has 26GB, so strange
     
  8. dsrules

    dsrules GBAtemp Guru

    Member
    10
    Sep 20, 2005
    most people know 1.0.4 and above needs an Linked Account or there must be an Linked Account on your system to get to the game mode selection screen

    either get the custom xci version with the game update combined or make a Linked Account using homebrew app or eshop
     
    Last edited by dsrules, Jul 2, 2019
  9. Lacius

    Lacius GBAtemp Legend

    Member
    18
    May 11, 2008
    United States
    Then most people are mistaken, because you do not need a linked account to select the game mode. I'm on 1.0.6 without a linked account, and I can select the game mode just fine. You just can't do certain modes.

    As for your XCI comment, that would do nothing to fix the problem.
     
  10. r1ch4rd
    OP

    r1ch4rd Member

    Newcomer
    1
    Jun 10, 2019
    Brazil
    I've tried the previous update but cannot open the game, they ask of the update. This maybe happen cause I'm on 8.0.1
     
  11. dsrules

    dsrules GBAtemp Guru

    Member
    10
    Sep 20, 2005
    your playing profile doesn't have to be linked, but there needs to be any other linked account on the console

    custom xci works for people who doesn't have a linked account just like patched bloodstained ritual game update removes linked account requirement
     
  12. Lacius

    Lacius GBAtemp Legend

    Member
    18
    May 11, 2008
    United States
    We don't know if OP has SX OS, so that might not be an option.
     
  13. masagrator

    masagrator File digger

    Member
    8
    Oct 14, 2018
    Poland
    Code:
    v92539
    What? This is definitely wrong number.
    Patches are multiplications of 65536. Game is 8GB, patch is around 16GB.
     
    Lacius likes this.
  14. dsrules

    dsrules GBAtemp Guru

    Member
    10
    Sep 20, 2005
    then he needs to use Kefir Updater to add an linked account if not eshop
     
  15. r1ch4rd
    OP

    r1ch4rd Member

    Newcomer
    1
    Jun 10, 2019
    Brazil
    I'm tring to do a custom xci but I think no one does a patched update like bloodstained

    — Posts automatically merged - Please don't double post! —

    full file name:
    Mortal Kombat 11 [0100F2200C984800][v92539]
     
  16. masagrator

    masagrator File digger

    Member
    8
    Oct 14, 2018
    Poland
    So it's not normal. Probably someone repacked whole game with update to one NCA and set version to 0x1697B which gives 92539. Normally Nintendo use 0x10000, 0x20000, 0x30000, etc.
     
    Lacius likes this.
  17. Lacius

    Lacius GBAtemp Legend

    Member
    18
    May 11, 2008
    United States
    Download v393216 and see if that works. If it doesn't work, try Kefir Updater. @dsrules could be correct that a linked account needs to at least be present on the system, even if you're not using it. I have no way of knowing.
     
  18. masagrator

    masagrator File digger

    Member
    8
    Oct 14, 2018
    Poland
    So theoretically no update will work with this v92539 as it was repacked. You need to use clean base.
     
  19. r1ch4rd
    OP

    r1ch4rd Member

    Newcomer
    1
    Jun 10, 2019
    Brazil
    Really don't know, but I done a custom xci with the NSC Builder and opened. Other time that I used other update the game not even run("game needs a update" message)

    I'll try this night, already done the custom xci with the v393216 update. I'll let you know if works or not. I'm not able to do the kefir updater

    As I said, I used this update with the game base and runs, before not even runs(with other update)
     
  20. r1ch4rd
    OP

    r1ch4rd Member

    Newcomer
    1
    Jun 10, 2019
    Brazil
    Still got stuck on “updating game data” after agree the terms.
    Maybe this is a xci problem?

    I also notice that many user has this same error in other platforms
     
Loading...