More .sav file trouble

Discussion in 'Acekard' started by PokemonFreak, Jan 31, 2010.

  1. PokemonFreak
    OP

    PokemonFreak Member

    Newcomer
    14
    0
    Jan 31, 2010
    United States
    I got a an Acekart a week ago, and it was working excellently. Today, I transfered the .sav file to a buddies computer and play on his emulator. When I tried to transfer the file back to the flashcard, it stopped recognizing the save. My emulator still loads the file fine. I've loading the backups but thats hasn't helped. I tried renaming it to "Game.nds" and "Game.sav" and it hasn't been helpful. My other games still load fine. I made sure it was the default save slot.

    So I'm not entirely sure whats going on. I'm just using the latest version of the default firmware, a DS lite, and an Acekart 2i. I'm pretty sure this is a simple problem I'm overlooking, but I can't figure out what it is. Any help would be appreciated.
     
  2. Hatsu

    Hatsu Someone's been killing, eh?

    Banned
    2,143
    0
    Oct 19, 2009
    __________________ Warn: 50%
  3. tobi9859

    tobi9859 Advanced Member

    Newcomer
    73
    0
    Dec 14, 2009
    United States
    CA
    this is what i do on my R4 when i transfer SAV files to it.(not sure if it will work on acekart)
    well,go to the games folder of it. press select 3 times.go to the game folder with the save.press A on the save file.and then it will create a backup file.well, hope i helped

    Posts merged

    yeah that too
     
  4. PokemonFreak
    OP

    PokemonFreak Member

    Newcomer
    14
    0
    Jan 31, 2010
    United States
    Thanks, guys. That cleared it up.
     
  5. tobi9859

    tobi9859 Advanced Member

    Newcomer
    73
    0
    Dec 14, 2009
    United States
    CA
    >:L