Moonshell 2 on Akaio 1.5

Discussion in 'Acekard' started by Vietkid420, Apr 12, 2010.

  1. Vietkid420
    OP

    Vietkid420 Advanced Member

    Newcomer
    71
    0
    Apr 11, 2010
    United States
    I have a Acekard 2i with Akaio 1.5! Everytime I tried to get Moonshell 2 to work on my Acekard 2i, I get a error message right after picking the language. So how do I put Moonshell 2 and the new ones on my Acekard 2i! I dont want to do the Direct-Boot (Auto-Boot) Method! I just want to click the .nds file and it loads perfectly and play movies!
     
  2. giratina16

    giratina16 Born This Way

    Member
    928
    1
    Apr 10, 2010
    G.O.A.T.
    Yeah I have a similar problem, it's really annoying. I've tried so many moonshell but none of them work.
     
  3. jak larnak

    jak larnak GBAtemp Regular

    Member
    188
    0
    Jul 21, 2009
    France
    Not so far
    First thing, update to AKAIO 1.6 rc2 because 1.5 is really outdated.

    For moonshell, try to format your SD using SDformater and then try installing Moonshell 2.10 again.
     
  4. Vietkid420
    OP

    Vietkid420 Advanced Member

    Newcomer
    71
    0
    Apr 11, 2010
    United States
    im going to tr it!
     
  5. jlsyber

    jlsyber GBAtemp Regular

    Member
    155
    0
    Mar 31, 2010
    UK
    I couldn't get it to work on 1.61 RC2.

    I've formatted it and everything.
     
  6. jak larnak

    jak larnak GBAtemp Regular

    Member
    188
    0
    Jul 21, 2009
    France
    Not so far
    There's something you must do wrong because i'm using it without problems.
    I first formated using SDformater then i installed AKAIO 1.6 rc2.
    After that, I dowloaded Moonshell 2.10final and installed it ("Moonshl2" folder in the micro SD root and "Moonshl2.nds" in a folder name homebrews).

    Everything works fine for me after doing that.
     
  7. CannonFoddr

    CannonFoddr Regular GBATemp Lurker

    Member
    4,118
    71
    Sep 23, 2006
    Sitting by computer
    I also don't have any trouble - although I usually install Moonshell 2.1 FIRST then install AKAIO after formatting

    What's the error message ?? that might help

    Have you tried deleting the 'LogBuf.txt' file - I found earlier versions of Moonshell locked up if that file existed

    Quick question - are you using the language select from within Moonshell - or using the PC version of languageselect.exe ??

    I usually use the PC version - mainly because the earlier versions of the DS program didn't work right


    Also what size MicroSD are you using ? - I've recently found out that there is/was a problem with moonshell and 16Gb cards (Moonshell ver
     
  8. Vietkid420
    OP

    Vietkid420 Advanced Member

    Newcomer
    71
    0
    Apr 11, 2010
    United States
    i dont want to install a new program can i just format it with my computer! what format should i pick FAT or Fat32
     
  9. CannonFoddr

    CannonFoddr Regular GBATemp Lurker

    Member
    4,118
    71
    Sep 23, 2006
    Sitting by computer
    It is better to use the panasonic formatter - Windows apparently don't format MicroSD card 'properly'

    If you are that worried about installations - there's a 'portable' version of the panasonic formatter that you can unzip & run without it needing to be installed
     
  10. Vietkid420
    OP

    Vietkid420 Advanced Member

    Newcomer
    71
    0
    Apr 11, 2010
    United States
    nah i already install it! what format do i set it to + thanks a trillion
     
  11. Vietkid420
    OP

    Vietkid420 Advanced Member

    Newcomer
    71
    0
    Apr 11, 2010
    United States
    i have to get 1.6 too
     
  12. jak larnak

    jak larnak GBAtemp Regular

    Member
    188
    0
    Jul 21, 2009
    France
    Not so far
    With SDformater set options to "full format (erase off)" and "size adjustement off" then click format and you're done. (It's a "smart" program, it will automatically set the FAT and clusters to your micro SD specifications).

    For AKAIO 1.6 rc2, I gave you the link in my first post.
     
  13. flamingo24

    flamingo24 GBAtemp Regular

    Member
    286
    0
    Mar 28, 2010
  14. Vietkid420
    OP

    Vietkid420 Advanced Member

    Newcomer
    71
    0
    Apr 11, 2010
    United States
    ok i will try it
     
  15. kleptodathief

    kleptodathief Advanced Member

    Newcomer
    89
    0
    May 19, 2009
    United States
    which movie files/codecs does moonshell support? ts.xvid crashes
     
  16. jlsyber

    jlsyber GBAtemp Regular

    Member
    155
    0
    Mar 31, 2010
    UK
     
  17. jak larnak

    jak larnak GBAtemp Regular

    Member
    188
    0
    Jul 21, 2009
    France
    Not so far
    Moonshell support .dpg files for video.
    You can convert your .xvid with dpgtools (there's other programs to do it, just google "dpg convert")
     
  18. waffle1995

    waffle1995 GBAtemp Regular

    Member
    259
    0
    Dec 18, 2009
    United States
    Illinois
  19. Vietkid420
    OP

    Vietkid420 Advanced Member

    Newcomer
    71
    0
    Apr 11, 2010
    United States
    it doesnt work! i format it with the panasonic thing and put moonshell 2.10 on it!
     
  20. giratina16

    giratina16 Born This Way

    Member
    928
    1
    Apr 10, 2010
    G.O.A.T.
    It works perfectly now, thank you.