Moonshell 2 Beta9 doesn't work on DSTT

Discussion in 'NDS - Emulation and Homebrew' started by dark-koopa, Apr 30, 2009.

  1. dark-koopa
    OP

    dark-koopa Advanced Member

    Newcomer
    1
    Jan 29, 2008
    Canada
    Hi,

    I actually have a big problem with moonshell 2.. whenever i boot it, the same error message pops in :

    A fatal error has occured

    The displayed filezie and the actual filesize are different

    Recovery method:
    Backup all files to hard disk
    and recopy after formatting card.

    Application terminated

    I've tried all the beta of moonshell 2 and it's always this problem, moonshell 1.71 work fine by the way..

    Thanks,

    I'm using a DSTT with a transcand 8Gb Sd-mini
     
  2. Briankealing

    Briankealing GBAtemp Advanced Fan

    Member
    1
    Nov 25, 2008
    United States
    Maybe jumping to Moonshell beta 12?

    If all else fails, format the card with the panasonic formatter and choose format size
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice