Monster Hunter Tri Demo US

Discussion in 'Wii - Backup Loaders' started by Luigi728, Mar 21, 2010.

Mar 21, 2010

Monster Hunter Tri Demo US by Luigi728 at 7:18 PM (880 Views / 0 Likes) 3 replies

  1. Luigi728
    OP

    Member Luigi728 GBAtemp Regular

    Joined:
    Sep 23, 2008
    Messages:
    253
    Country:
    Netherlands
    He guys, I've searched for a while, but I only found some stuff about the NTSC-J version of the Demo.
    But nothing about the NTSC-U O.o
    So, wel, how do I get it to work on a PAL Wii?
    I used the following settings and reached the Capcom-logo, but then just a black screen.

    -Force system default (my system default is the highest)
    -Error 002 fix

    That's it, the game starts, you see the screen about that it is a demo, it may contain bugs etc....
    Capcom logo.
    And then a black screen O.o
    Does anybody know the solution?
     
  2. Hardys

    Newcomer Hardys Member

    Joined:
    Jan 24, 2008
    Messages:
    37
    Country:
    Germany
    On CFG Loader I set the system language on English.
    After that it worked.
     
  3. Hadrian

    Former Staff Hadrian Better than Craigslist

    Joined:
    Oct 12, 2004
    Messages:
    16,978
    Country:
    United Kingdom
    Works perfectly on uloader on default.

    Shame its dull.
     
  4. Luigi728
    OP

    Member Luigi728 GBAtemp Regular

    Joined:
    Sep 23, 2008
    Messages:
    253
    Country:
    Netherlands
    Ah, thanks^^
    Try it as soon as possible =D

    EDIT:
    Hell Yeah, it works!
    Thanks for helping me^^
     

Share This Page