ModMii Wilbrand: Missing

Discussion in 'Wii - Hacking' started by Chase.Collins19, Sep 26, 2012.

Sep 26, 2012
  1. Chase.Collins19
    OP

    Newcomer Chase.Collins19 Advanced Member

    Joined:
    Aug 12, 2012
    Messages:
    90
    Location:
    Texas
    Country:
    United States
    When i run modmii to download all the files onto my sd card, everything goes fine except for wilbrand never downloads for whatever reason. All the other files are fine, but it keeps saying wilbrand: missing
     
  2. JoostinOnline

    Member JoostinOnline Certified Crash Test Dummy

    Joined:
    Apr 2, 2011
    Messages:
    10,834
    Location:
    The Twilight Zone
    Country:
    United States
    It downloads fine for me. Are you using the latest version of ModMii?
     
  3. Chase.Collins19
    OP

    Newcomer Chase.Collins19 Advanced Member

    Joined:
    Aug 12, 2012
    Messages:
    90
    Location:
    Texas
    Country:
    United States
    Yeah, but i used all the files from ModMii and did a joint operation with letterbomb to get hackmii started and that worked lol
     
  4. Chase.Collins19
    OP

    Newcomer Chase.Collins19 Advanced Member

    Joined:
    Aug 12, 2012
    Messages:
    90
    Location:
    Texas
    Country:
    United States
    Now configurable USB Loader freezes on startup with a screen that has a blue line going horizontally with a big CFG in the middle and in the bottom right says v70 and under that has 249

    EDIT: and also wiiflow just stays at the screen with the wiiflow icon and a looping star moving around it
     
  5. Slowking

    Member Slowking GBAtemp Maniac

    Joined:
    Dec 31, 2006
    Messages:
    1,396
    Country:
    Germany
    reinstall the cIOSs
     
  6. XFlak

    Member XFlak Wiitired but still kicking

    Joined:
    Sep 12, 2009
    Messages:
    9,122
    Location:
    Ontario
    Country:
    Canada
    @[member='chase'], out of curiosity, are you able to download Wilbrand.exe from dropbox here?
     
  7. Chase.Collins19
    OP

    Newcomer Chase.Collins19 Advanced Member

    Joined:
    Aug 12, 2012
    Messages:
    90
    Location:
    Texas
    Country:
    United States
    i am
     
  8. XFlak

    Member XFlak Wiitired but still kicking

    Joined:
    Sep 12, 2009
    Messages:
    9,122
    Location:
    Ontario
    Country:
    Canada
    odd, u mind saving that file to modmii's temp folder and try downloading\building wilbrand again?
     
  9. Chase.Collins19
    OP

    Newcomer Chase.Collins19 Advanced Member

    Joined:
    Aug 12, 2012
    Messages:
    90
    Location:
    Texas
    Country:
    United States
    Yeah, the .exe was there originally,and it still says missing
     
  10. Chase.Collins19
    OP

    Newcomer Chase.Collins19 Advanced Member

    Joined:
    Aug 12, 2012
    Messages:
    90
    Location:
    Texas
    Country:
    United States
    It's fine, ill just go with the letterbomb method.
     

Share This Page