?
  1. Yes!

    748 vote(s)
    82.6%
  2. No, and I won't report what went wrong because I am a troll

    54 vote(s)
    6.0%
  3. No, and I posted what went wrong

    104 vote(s)
    11.5%
  4. 906 voter(s)
  1. gudenau

    gudenau Largely ignored
    Member

    Joined:
    Jul 7, 2010
    Messages:
    3,651
    Country:
    United States
    Just in case, as it is on google code at the moment.
     
  2. XFlak

    OP XFlak Wiitired but still kicking
    Member

    Joined:
    Sep 12, 2009
    Messages:
    10,595
    Country:
    Canada
    I'm aware. Unfortunately it's not a simple move. Code itself needs to be updated to reference the new location of stuff, including other projects ModMii downloads from Google code like wiixplorer for example. I'm not sure where all the other projects are moving to so I might upload them to filetrip. I got plenty of time to do this but I'm procrastinating cuz I know it's going to be a pain in the ass
     
    bm123456 likes this.
  3. Prince Valmont

    Prince Valmont GBAtemp Regular
    Member

    Joined:
    Oct 7, 2007
    Messages:
    228
    Country:
    United States
    Currently trying to use ModMii 6.3.1, but it can't seem to download any files. It says "Some Downloads are Invalid, Missing, or were Not Updated properly", and when I hit "Next", the same thing happens again. Any idea why?
     
  4. oliverbomb

    oliverbomb GBAtemp Regular
    Member

    Joined:
    May 28, 2009
    Messages:
    180
    Country:
    Netherlands
    Same here, what can I do now :( there ain't any manual ways of doing it anymore :/
     
  5. migles

    migles All my gbatemp friends are now mods, except for me
    Member

    Joined:
    Sep 19, 2013
    Messages:
    8,034
    Country:
    China
    tell me what you need, or want to do, i will help you
     
  6. oliverbomb

    oliverbomb GBAtemp Regular
    Member

    Joined:
    May 28, 2009
    Messages:
    180
    Country:
    Netherlands
    i want to update an softmodded 4.2e wii to the latest cios and eveyrthing, so 4.3e with all mods and ios58 and ios236 etc.
     
  7. vanvisor

    vanvisor Newbie
    Newcomer

    Joined:
    Apr 7, 2015
    Messages:
    3
    Country:
    Serbia, Republic of
    Hi for all!
    I'm stuck... I have wii with menu version 3.1e. I tried 2 different sd cards with ModMii6.3.1. It freezes on scum warning message, no "press 1 button" message appeared. Please, help!
     
  8. SickPuppy

    SickPuppy New Member
    Member

    Joined:
    Jul 29, 2009
    Messages:
    1,827
    Country:
    United States
    Are you using a 2GB or less SD card, support for SDHC cards higher than 2GB wasn't added until the system menu version 4.0.

    never mind what I posted above, if you see the scam warning then you probably have the right SD card. What exploit are you trying to use? If banner bomb then you might need to update first, I never could get banner bomb to work with my 3.2 Wii.
     
  9. vanvisor

    vanvisor Newbie
    Newcomer

    Joined:
    Apr 7, 2015
    Messages:
    3
    Country:
    Serbia, Republic of
    I'm using modmii, so, as far as I understand - I'm using bannerbomb. Do you mean, that I must connect my Wii to internet and update using official nintendo update?
     
  10. vanvisor

    vanvisor Newbie
    Newcomer

    Joined:
    Apr 7, 2015
    Messages:
    3
    Country:
    Serbia, Republic of
    Problem solved: I have replaced boot.elf in the root of SD to boot.elf from hackmii_installer_v1.0 (elder version).
    Thank you!
     
  11. samboni

    samboni Newbie
    Newcomer

    Joined:
    Dec 5, 2013
    Messages:
    9
    Country:
    United States
    I can't seem to load the ModMii site... (modmii.zzl.org) Don't really know of anything else to say on it, but I can't load the site.
     
  12. migles

    migles All my gbatemp friends are now mods, except for me
    Member

    Joined:
    Sep 19, 2013
    Messages:
    8,034
    Country:
    China
    you should read the post.. i know its long but still. "updated" info is usually at the top or bottom of a post
    in the end of his post you can read this:
     
  13. migles

    migles All my gbatemp friends are now mods, except for me
    Member

    Joined:
    Sep 19, 2013
    Messages:
    8,034
    Country:
    China
    you should had connected to the internet and updated it.. (or try to update it to 4.1 using other methods)
     
  14. remlei

    remlei GBAtemp Regular
    Member

    Joined:
    Mar 26, 2013
    Messages:
    118
    Country:
    need help here.

    I want to softmod my Wii which is ver 4.3E (not modified, virgin).
    So I went to process for modmii for new installation and transfer the files on my SD card (8gb SDHC Kingston)

    And then I went ahead as usual on mail icon and find and open that exploit, as soon as I click it, the screen went black then after a second it returns to Wii's Home/Dashboard, I was expecting to be greeted for HBC installation but this time I get nothing.

    I did retransfer all the files just to be sure, alas same thing happens,

    here's the installation logs the modmii generated

    Code:
    IOS11v16174(IOS60v6174[FS-ES-NP-VP-DIP]).wad: Valid
    IOS20v16174(IOS60v6174[FS-ES-NP-VP-DIP]).wad: Valid
    IOS30v16174(IOS60v6174[FS-ES-NP-VP-DIP]).wad: Valid
    IOS40v16174(IOS60v6174[FS-ES-NP-VP-DIP]).wad: Valid
    IOS50v16174(IOS60v6174[FS-ES-NP-VP-DIP]).wad: Valid
    IOS52v16174(IOS60v6174[FS-ES-NP-VP-DIP]).wad: Valid
    IOS60v16174(IOS60v6174[FS-ES-NP-VP-DIP]).wad: Valid
    IOS70v16174(IOS60v6174[FS-ES-NP-VP-DIP]).wad: Valid
    IOS80v16174(IOS60v6174[FS-ES-NP-VP-DIP]).wad: Valid
    Multi-Mod Manager (MMM) v13.4: Valid
    Wilbrand - 4.3E - MAC:0021470542a9: Valid
    HackMii Installer: Valid
    BootMii SD Files: Valid
    IOS236 Installer v5 Mod: Valid
    Simple IOS Patcher: Valid
    Priiloader v0.7 (236 LULZ Mod): Valid
    FAT32 GUI Formatter: Valid
    Wii Backup Manager v0.4.5 build 78: Valid
    Configurable USB-Loader (Most recent Full 249 version): Found Version 70 (release)
    USB-Loader Forwarder Channel v12: Valid
    RVL-mios-v10.wad: Valid
    IOS9-64-v1034.wad: Valid
    IOS12-64-v526.wad: Valid
    IOS13-64-v1032.wad: Valid
    IOS14-64-v1032.wad: Valid
    IOS15-64-v1032.wad: Valid
    IOS17-64-v1032.wad: Valid
    IOS21-64-v1039.wad: Valid
    IOS22-64-v1294.wad: Valid
    IOS28-64-v1807.wad: Valid
    IOS31-64-v3608.wad: Valid
    IOS33-64-v3608.wad: Valid
    IOS34-64-v3608.wad: Valid
    IOS35-64-v3608.wad: Valid
    IOS36-64-v3351.wad: Valid
    IOS36-64-v3608.wad: Valid
    IOS37-64-v5663.wad: Valid
    IOS38-64-v4124.wad: Valid
    IOS41-64-v3607.wad: Valid
    IOS43-64-v3607.wad: Valid
    IOS45-64-v3607.wad: Valid
    IOS46-64-v3607.wad: Valid
    IOS48-64-v4124.wad: Valid
    IOS53-64-v5663.wad: Valid
    IOS55-64-v5663.wad: Valid
    IOS56-64-v5662.wad: Valid
    IOS57-64-v5919.wad: Valid
    IOS58-64-v6176.wad: Valid
    IOS61-64-v5662.wad: Valid
    IOS62-64-v6430.wad: Valid
    cIOS249[56]-d2x-v8-final.wad: Valid
    cIOS250[57]-d2x-v8-final.wad: Valid
    cIOS222[38]-v4.wad: Valid
    cIOS223[37-38]-v4.wad: Valid
    cIOS202[60]-v5.1R.wad: Valid
    cIOS224[57]-v5.1R.wad: Valid
    * 56 file(s) downloaded succcessfully


    EDIT:

    nevermind found the issue, thanks god letterbomb throws some error messages than wilbrand
    it was my SDHC card acting weird or actually wilbrand doesnt recognize cards larger than 2gb, work around is partition my 8gb card lower than 2GB (make it 1.6gb in my case) and hell everything works.

    source: http://forum.wiibrew.org/read.php?24,72888,72897 @dancinninja reply.
     
  15. XFlak

    OP XFlak Wiitired but still kicking
    Member

    Joined:
    Sep 12, 2009
    Messages:
    10,595
    Country:
    Canada
    ModMii v6.3.6!

    Just put out another ModMii update, check out the changelog on the modmii webpage.

    I've changed the autoupdate code so often, but what's pretty cool is I started at 4.0 and updated 5 times but eventually made it to the current version 6.3.6. You could have a super old version of ModMii, back when it was known as NUS Auto Downloader, like from 3 or 4 years ago and still properly update to the latest version, lol.

    I start at, 4.0, then....
    4.6.1
    5.5.2
    6.3.1
    6.3.4
    6.3.6 = Current!


    6.3.6 Changelog:
    • Housekeeping to migrate ModMii to sourceforge from googlecode before it shuts down. Multiple updates were required to retain continuous updates of old versions, one to update the existing auto update code on googlecode, and another update from sourceforge.
    • Changed website from modmii.zzl.org to modmii.comuf.com. Didn't change the name in the website graphic because missing artwork, but mostly just cuz... lazy.
    • Updated links for various other apps from googlecode to their new homes.
    • Converted autoupdating download links to static ones for various inactive projects.
    • CFG USB Loader switched to CFG USB Loader Mod.
    • Probably some other stuff I can't remember.
    • Added flux capacitor because this is old as shit!
    • Check out my new projects! ~xflak40
     
    Last edited by XFlak, Jul 2, 2015
    ca032769, Sicklyboy and SickPuppy like this.
  16. endoverend

    endoverend AKA zooksman
    Member

    Joined:
    Jun 6, 2013
    Messages:
    2,846
    Country:
    United States
    The modmii page is down, and those link bucks ads are ridiculous.
     
  17. sideskroll
    This message by sideskroll has been removed from public view by BORTZ, Jul 2, 2015, Reason: little over the top, wouldn't you say?.
    Jul 2, 2015
  18. endoverend

    endoverend AKA zooksman
    Member

    Joined:
    Jun 6, 2013
    Messages:
    2,846
    Country:
    United States
    For anyone who wants the changelog:

    • 6.3.6 Changelog:
    • Housekeeping to migrate ModMii to sourceforge from googlecode before it shuts down. Multiple updates were required to retain continuous updates of old versions, one to update the existing auto update code on googlecode, and another update from sourceforge.
    • Changed website from modmii.zzl.org to modmii.comuf.com. Didn't change the name in the website graphic because missing artwork, but mostly just cuz... lazy.
    • Updated links for various other apps from googlecode to their new homes.
    • Converted autoupdating download links to static ones for various inactive projects.
    • CFG USB Loader switched to CFG USB Loader Mod.
    • Probably some other stuff I can't remember.
    • Added flux capacitor because this is old as shit!
    • Check out my new projects! ~xflak40
     
    Last edited by endoverend, Jul 2, 2015
  19. XFlak

    OP XFlak Wiitired but still kicking
    Member

    Joined:
    Sep 12, 2009
    Messages:
    10,595
    Country:
    Canada
    Jesus really? There are no ads in ModMii or either of the webpages and there are even direct links to both webpages in the first post of this thread. What I choose to put in my signature is my own damn business. The ads in my signature are harmless (I click on them myself from time to time), and you know what, I haven't changed my signature in years, this isn't something new (and if you got a problem with linkbucks I wrote another app to block sites like that called hostsupdater).

    Way back when ModMIi was new, there were ads and wait times in the app itself, all that shit got removed. I used to make "a quick buck off ads", not anymore.

    I updated my post with the changelog; as always, if you don't want to use ModMii, no one is putting a gun to your head, and if you do want to use ModMii, there are direct links as well as ad driven links. If you want to throw me 1/10th of a penny, use the ad driven links, and if you don't, then don't. And if you want to be a dick, just keep insulting the author of an app in his own thread.

    You think it was easy resurrecting this project? You're fucking welcome.
     
    ca032769 likes this.
  20. sideskroll
    This message by sideskroll has been removed from public view by BORTZ, Jul 2, 2015, Reason: little over the top, wouldn't you say?.
    Jul 2, 2015
  21. XFlak
    This message by XFlak has been removed from public view by BORTZ, Jul 2, 2015, Reason: little over the top, wouldn't you say?.
    Jul 2, 2015
  22. sideskroll
    This message by sideskroll has been removed from public view by BORTZ, Jul 2, 2015, Reason: little over the top, wouldn't you say?.
    Jul 2, 2015
  23. DeadlyFoez
    This message by DeadlyFoez has been removed from public view by BORTZ, Jul 2, 2015, Reason: little over the top, wouldn't you say?.
    Jul 2, 2015
  24. JoostinOnline
    This message by JoostinOnline has been removed from public view by BORTZ, Jul 2, 2015, Reason: little over the top, wouldn't you say?.
    Jul 2, 2015
  25. migles

    migles All my gbatemp friends are now mods, except for me
    Member

    Joined:
    Sep 19, 2013
    Messages:
    8,034
    Country:
    China
    it's not his fault... he choose to use link bucks or adfly service, the displayed ads are the responsabilty of the service provider (or by the advertisers themselves in case linkbucks\adfly write it on TOS)
    but what i mean is. has no control on what advertisement or it's contents that get to you... when clicking his link, you may got one type of advertisement, while me and other folks got other types..

    either way he does something that most of folks don't which is provide alternative direct links...
    i had seen lots of mods on minecraft forums with no alternative to download the mod without clicking a linkbuck\adfly link, only to find the mod was worthless and full of bugs
     
    XFlak and DeadlyFoez like this.
  26. migles

    migles All my gbatemp friends are now mods, except for me
    Member

    Joined:
    Sep 19, 2013
    Messages:
    8,034
    Country:
    China
    anyway, @XFlak, my av, avast, is complaining about the installer... description says "DS#DynaGen"
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Official, Windows, Support