Modded Wii, Graphics distortion

Discussion in 'Wii - Hacking' started by tntbum, Aug 20, 2010.

Aug 20, 2010

Modded Wii, Graphics distortion by tntbum at 8:25 AM (1,806 Views / 0 Likes) 10 replies

  1. tntbum
    OP

    Newcomer tntbum Newbie

    Joined:
    Aug 18, 2010
    Messages:
    3
    Country:
    United States
    Just modded my wii vs. 4.3, everthing seems to be working very well with the exception of the graphics seem to distort while in Wii Menus or while playing games, does anyone know what may be causing this or if it can be fixed, or am i just the unlucky one.

    Also many thanks for all the work put into guides, links, etc... made life much easier even for a noob (at Wiis anyhow!)

    Thanks in advance for any suggestions

    ntsc
     
  2. Memino

    Member Memino GBAtemp Regular

    Joined:
    Feb 2, 2008
    Messages:
    119
    Country:
    United Kingdom
    I had a similar problem that was cured by changing refresh rate from 50hz to 60hz in wii settings>screen>Tv type (mine's a pal wii). Maybe that's the problem?

    Edit: Just read you can't change refresh rate on a ntsc wii but you can change resolution, I doubt that would do anything.
     
  3. bwillb

    Member bwillb GBAtemp Advanced Fan

    Joined:
    Jul 2, 2009
    Messages:
    620
    Country:
    United States
    do you maybe have 16:9 turned on with a 4:3 TV?
     
  4. Lexip;

    Member Lexip; GBAtemp Fan

    Joined:
    Apr 8, 2009
    Messages:
    413
    Country:
    United States
    More details?
     
  5. tntbum
    OP

    Newcomer tntbum Newbie

    Joined:
    Aug 18, 2010
    Messages:
    3
    Country:
    United States
    I have a 60" Super Wega Sony LCD

    In Wii settings it is set to 16x9 yet it still puts the signal to my tv in 4:3, I did make sure the tv input was on normal, I can zoom in through the tv but the wii still gives me a 4:3

    The resolution is set to 480i on the wii, the 480p is not availabi, my tv is capable of 1080i

    The distortion on the wii looks vaguely like bars running vertically where the pixels seem to be having problems.
     
  6. PsyBlade

    Member PsyBlade Snake Charmer

    Joined:
    Jul 30, 2009
    Messages:
    2,204
    Location:
    Sol III
    Country:
    Germany
    Analog video signals do not carry aspect ratio information.
    You need to set both sides to the same setting.
     
  7. Lexip;

    Member Lexip; GBAtemp Fan

    Joined:
    Apr 8, 2009
    Messages:
    413
    Country:
    United States
    Like this? Is it an older wii?

    [​IMG]
     
  8. FIX94

    Global Moderator FIX94 Global Moderator

    Joined:
    Dec 3, 2009
    Messages:
    6,523
    Location:
    ???
    Country:
    Germany
    The picture looks like the wii graphic card is broken.... But I hope that it's not this what I think, this could mean that your cooler is too slow and not only the graphic card get too hot...
     
  9. tntbum
    OP

    Newcomer tntbum Newbie

    Joined:
    Aug 18, 2010
    Messages:
    3
    Country:
    United States
    That is very much like what it looks like, it just started since I modded, I figured it might be a programming error.

    Do they make extra fans or a way to fix.

    It is older, maybe 3+ year.
     
  10. linuxares

    Member linuxares GBAtemp Maniac

    Joined:
    Aug 5, 2007
    Messages:
    1,370
    Country:
    Sweden
    Yes, there is one you plug in to your USB ports and it helps extra. Also I seen some stand som where also. Ebay have a lot of them.
     
  11. yunior597

    Newcomer yunior597 Advanced Member

    Joined:
    Nov 1, 2009
    Messages:
    61
    Country:
    Dominican Republic
    My Wii have that same problem... how can i fix it? tell me the names of the devices i need to buy...
     

Share This Page