Hacking Mocha CFW won't boot anymore.

Mattychu

New Member
OP
Newbie
Joined
Mar 11, 2017
Messages
3
Trophies
0
Age
27
XP
48
Country
Canada
It happened twice and it pisses me off. The first time, I reformatted my SD and lost all my game saves I had on MochaCFW.

Now it just happened again but I wouldn't want my save files gone again. Is there a way to fix it?

Here's the issue itself

I have been playing Zelda:BOTW(USA), a wii u prompt pops up asking me to restart my wii u by force shutdown (Holding power button 4-5 secs). I did that, went back into homebrew through the browser, clicked MochaCFW again and after the MochaCFW logo pops up, the "loading sounds and noises" of the wii u stops, the wii u freeze and MochaCFW is not accessed nor goes back to SysNAND. How the heck could that happen?
It did not even give me an error code either, nor have I seen anybody else with the same issues as me.

Oh and I followed the guide on http://wiiu.guide
 

b0rd2dEAth

Active Member
Newcomer
Joined
Apr 12, 2016
Messages
26
Trophies
0
Age
29
XP
79
Country
United States
The guide you followed says "A complete guide to Wii U custom firmware, from stock to Coldboot Haxchi + RedNAND." Hmm, did you actually setup RedNAND? The way I personally did mine uses CFW on SysNAND. It's a little more convenient in my opinion. Try following the steps on the guide I sent you. Here are the files you'll need.
 

Mattychu

New Member
OP
Newbie
Joined
Mar 11, 2017
Messages
3
Trophies
0
Age
27
XP
48
Country
Canada
The guide you followed says "A complete guide to Wii U custom firmware, from stock to Coldboot Haxchi + RedNAND." Hmm, did you actually setup RedNAND? The way I personally did mine uses CFW on SysNAND. It's a little more convenient in my opinion. Try following the steps on the guide I sent you. Here are the files you'll need.
I did Setup RedNAND. In fact I've played over 80 hours of Zelda before it crashed and died on me. I just lost access to RedNAND somehow. I already did all those steps over a week ago, it's the same thing. I'm not asking to get my wii u hacked or anything, it is already.. That's why I'm confused. If I follow that guide, I'll loose access to MochaCFW(RedNAND) even though I already lost access, I just need help with fixing it and finding a way to get back in there even if it's just to back up a save file. :/
 

GBA rocks

Well-Known Member
Member
Joined
Jan 4, 2013
Messages
422
Trophies
0
XP
457
Country
Rednand working out great for people who didn't need it in the first place, specimen #1564.

clean WiiU (not even vWii hacked) + just CBHC (or haxchi) is where it's at
 
  • Like
Reactions: brienj

LosPeaches

Member
Newcomer
Joined
Feb 27, 2014
Messages
8
Trophies
0
XP
87
Country
United States
I have the same issue as OP. My Wiiu loads up until the Mocha cfw screen, and then it hangs. The music stops playing and my TV displays the wiiu white screen. I Tried loading different Versions of Mocha.elf on my sd card. (v0.1 v0.2) And even tried every verion on the hombrew store. They all led me to the same result, a frozen screen. I could still access the homebrew launcher by holding down the home button on the wiiu pad, then getting access to CBHC menu options. This error occured after instaling some backups. What other kind of options do I have to load games if I can only access the homebrew launcher in the mean time?
 

renbe2001

Member
Newcomer
Joined
Jun 11, 2016
Messages
9
Trophies
0
Age
38
XP
47
Country
United States
I also am having the same problem. Whenever I launch Mocha via CBHC or Homebrew Browser it just takes me to the sysnand. I know that as I have the original folder I created there named Sysnand.


I have went through the steps of completely uninstalling cbhc and haxchi. I even formatted the system and re-hacked it from the top... Still not working properly.
 
D

Deleted User

Guest
You don't need redNAND.
Jesus christ how many times can we say that it's for developers to fuck around with Wii U hardware/file system?
It never was intended for daily use. It never was intended for playing games.
Just use plain Mocha CFW with redNAND option OFF.

Also, your saves are probably gone because redNAND loves to corrupt files.
*sigh* Sorry i got salty there
Try to extract NAND with SDIO NAND Manager and see if save files are still there.
 
Last edited by ,
  • Like
Reactions: brienj and Kafluke

Kafluke

Well-Known Member
Member
Joined
May 6, 2006
Messages
5,474
Trophies
0
Age
44
XP
4,454
Country
United States
You don't need redNAND.
Jesus christ how many times can we say that it's for developers to fuck around with Wii U hardware/file system?
It never was intended for daily use. It never was intended for playing games.
Just use plain Mocha CFW with redNAND option OFF.

Also, your saves are probably gone because redNAND loves to corrupt files.
Ongoing battle my friend. Even the author of CBHC recommends not using it for redNAND but guide makers keep putting in their guides. For the life of me can't figure out why people keep doing this.
 
  • Like
Reactions: Deleted User

godreborn

Well-Known Member
Member
Joined
Oct 10, 2009
Messages
20,559
Trophies
1
XP
12,688
Country
United States
I used to use redNAND. never had a problem with it, but maybe I'm just lucky. I've installed a little less than 200 games to it. still no problem. I've extracted saves with it, gave it region hax no issues. I've never played games extensively with it though. I usually play tropical freeze or new super mario bros u (digitally), both of which I bought a long time ago, on sysNAND.
 

Kafluke

Well-Known Member
Member
Joined
May 6, 2006
Messages
5,474
Trophies
0
Age
44
XP
4,454
Country
United States
I used to use redNAND. never had a problem with it, but maybe I'm just lucky. I've installed a little less than 200 games to it. still no problem. I've extracted saves with it, gave it region hax no issues. I've never played games extensively with it though. I usually play tropical freeze or new super mario bros u (digitally), both of which I bought a long time ago, on sysNAND.
I never had a problem with my car either until the transmission went out. Worked like a dream up until that point.

You'll be happy with redNand until the day it corrupts and then you'll hate it.
 
  • Like
Reactions: Deleted User

godreborn

Well-Known Member
Member
Joined
Oct 10, 2009
Messages
20,559
Trophies
1
XP
12,688
Country
United States
I'm just saying. the same could be said about the console itself. my ps2 worked great until the laser died suddenly. I've repaired that, but the analogy follows anything in life.
 

Kafluke

Well-Known Member
Member
Joined
May 6, 2006
Messages
5,474
Trophies
0
Age
44
XP
4,454
Country
United States
I'm just saying. the same could be said about the console itself. my ps2 worked great until the laser died suddenly. I've repaired that, but the analogy follows anything in life.
Yes it does except when people keep telling you to use the wrong spark plugs! Look at how many people report issues with HaxChi vs. Users who report issues with mocha and/or rednand. How many more threads and posts need to be made on an hourly basis until people start using what is recommended?
 

godreborn

Well-Known Member
Member
Joined
Oct 10, 2009
Messages
20,559
Trophies
1
XP
12,688
Country
United States
something else is afoot. :P I'm just basing this on my experiences. maybe it's the sd card, maybe it's the system. maybe it's redNAND itself. who knows? btw, I either used or saved one of ur tutorials. it's in my bookmark sideview. they're great stuff. :)
 
  • Like
Reactions: Kafluke

renbe2001

Member
Newcomer
Joined
Jun 11, 2016
Messages
9
Trophies
0
Age
38
XP
47
Country
United States
I personally don't care about using RedNAND but the issue of Mocha just booting back to SysNAND is still an issue. I have the Hachi setup but when I click on that it just opens the Homebrew browser. I don't have saves as I just started working with all of this the last few days. It seemed to be working until last night then it all went to shit.

Just not sure where to go from here.
 
D

Deleted User

Guest
I personally don't care about using RedNAND but the issue of Mocha just booting back to SysNAND is still an issue. I have the Hachi setup but when I click on that it just opens the Homebrew browser. I don't have saves as I just started working with all of this the last few days. It seemed to be working until last night then it all went to shit.

Just not sure where to go from here.
If it boots to sysNAND, then check if you can launch any non-legit game. If you can, it means Mocha CFW started to boot into sigpatched sysNAND instead.
 
General chit-chat
Help Users
    Psionic Roshambo @ Psionic Roshambo: https://m.youtube.com/watch?v=QKjdmuHbZiA