mixed information

Discussion in '3DS - Flashcards & Custom Firmwares' started by epicrean, Sep 18, 2016.

  1. epicrean
    OP

    epicrean Member

    Newcomer
    16
    2
    Mar 17, 2007
    United States
    I am finding mix information about gateway and sky3ds and firmware. Last I heard that 9.5.0.23U and above could not be used with flashcarts. I am now reading that both support the latest versions of the 3DS 11.1.0.34. So what is the real situation?
     
  2. Bohamad93

    Bohamad93 GBAtemp Regular

    Member
    136
    13
    Sep 11, 2016
    Libya
    Sky3ds+ works on 11.1
     
  3. Pecrow

    Pecrow GBAtemp Maniac

    Member
    1,137
    417
    Jun 23, 2015
    United States
    Gateway 9.2, or you downgrade from 9.3-10.x to 9.2 and use gateway... But if ur already on 9.2 go A9HL, (this from a current gateway and a9hl user/owner)