MIOS Patcher not working

Discussion in 'Wii - Hacking' started by girugamarc, Feb 22, 2009.

  1. girugamarc
    OP

    girugamarc GBAtemp Fan

    Member
    329
    8
    Feb 14, 2009
    United States
    When I go to install the MIOS it tells me

    00000001>00000101>v5>tmd.5 wasn't found =x

    any help?
     
  2. computerboy

    computerboy GBAtemp Advanced Fan

    Member
    802
    0
    Sep 20, 2008
    Swaziland
    Have you got an internet connection and are you using Waninkokos or Wiigators cMIOS?
     
  3. girugamarc
    OP

    girugamarc GBAtemp Fan

    Member
    329
    8
    Feb 14, 2009
    United States
    wiigator's I believe

    And yes, I have an internet connection with my wii

    Is Waninkoko's easier to use?
     
  4. computerboy

    computerboy GBAtemp Advanced Fan

    Member
    802
    0
    Sep 20, 2008
    Swaziland
    It's the same. Are you using the XI version or Theta?
     
  5. girugamarc
    OP

    girugamarc GBAtemp Fan

    Member
    329
    8
    Feb 14, 2009
    United States
    xi, could you link me to waninkoko's launcher?
     
  6. computerboy

    computerboy GBAtemp Advanced Fan

    Member
    802
    0
    Sep 20, 2008
    Swaziland
  7. girugamarc
    OP

    girugamarc GBAtemp Fan

    Member
    329
    8
    Feb 14, 2009
    United States
    link is dead =x

    Where can I find this tmd.5 file?

    it isn't in the rar file I DL'd
     
  8. computerboy

    computerboy GBAtemp Advanced Fan

    Member
    802
    0
    Sep 20, 2008
    Swaziland
    look at his blog.
    I think now I REALLY need to sleep
     
  9. WiiMonkey

    WiiMonkey GBAtemp Fan

    Member
    408
    1
    Jan 16, 2009
    UK
    Checkout my Blog