Homebrew Mii name not updating?

DarkFlare69

Well-Known Member
OP
Member
Joined
Dec 8, 2014
Messages
5,147
Trophies
2
Location
Chicago
XP
4,640
Country
United States
I don't know if this is the correct section, but I have a problem. I put custom symbols in my Mii name, and then I removed them. On my screen, this is how it looks:
http://imgur.com/3iUXNcT

It's sopposed to look like that, because I removed the symbols. However, on my friends screen, it looks like this:
http://imgur.com/n7OefvN

My mii name looked like that before I put the hacked symbols in my name. It's not updating.

How do I fix this?
 
D

Deleted User

Guest
I don't know if this is the correct section, but I have a problem. I put custom symbols in my Mii name, and then I removed them. On my screen, this is how it looks:
http://imgur.com/3iUXNcT

It's sopposed to look like that, because I removed the symbols. However, on my friends screen, it looks like this:
http://imgur.com/n7OefvN

My mii name looked like that before I put the hacked symbols in my name. It's not updating.

How do I fix this?

That's... interesting. Try changing the name completley, turning off your system, turning it back on and then change it back?
 
  • Like
Reactions: jamieyello

DarkFlare69

Well-Known Member
OP
Member
Joined
Dec 8, 2014
Messages
5,147
Trophies
2
Location
Chicago
XP
4,640
Country
United States
That's... interesting. Try changing the name completley, turning off your system, turning it back on and then change it back?
I've already tried that, it didn't work. Maybe it's because I hex edited CFL_DB.dat to get the hacked name in the first place? Thanks for the suggestion though
 

loco365

Well-Known Member
Member
Joined
Sep 1, 2010
Messages
5,457
Trophies
0
XP
2,927
I've already tried that, it didn't work. Maybe it's because I hex edited CFL_DB.dat to get the hacked name in the first place? Thanks for the suggestion though

That's more than likely, because if it's hacked on your system and not on someone elses', then it'll look different because of the difference in files.
 

Naked_Snake

Constant Miscreant
Member
Joined
Oct 6, 2013
Messages
1,761
Trophies
0
Age
37
Location
Hyrule Field
XP
1,703
Country
Australia
I don't know if this is the correct section, but I have a problem. I put custom symbols in my Mii name, and then I removed them. On my screen, this is how it looks:
http://imgur.com/3iUXNcT

It's sopposed to look like that, because I removed the symbols. However, on my friends screen, it looks like this:
http://imgur.com/n7OefvN

My mii name looked like that before I put the hacked symbols in my name. It's not updating.

How do I fix this?
Hahahahaha I like the playcoins logo in your friends console
 

You may also like...

General chit-chat
Help Users
  • No one is chatting at the moment.
    BlazeMasterBM @ BlazeMasterBM: what