MGS: Peacewalker

Discussion in 'PSP - Games & Content' started by Sahduk, Aug 8, 2010.

  1. Sahduk
    OP

    Sahduk GBAtemp Regular

    Member
    243
    1
    Oct 29, 2008
    United States
    UK
    Well I just recently bought the actual game and was wondering how I could play it on my psp 3000 without updating it, I really want to have the option to use chenHen in the future [​IMG]

    Also I have another psp 1000 on 5.50 gen d-3 and was wondering how the hell I get an iso to run on that O_O
    Iv tried about 5 different iso's and and 7 different programs to patch tem, none of them seem to work for me. Possibly since there ment to run with a certain ISO of MGSPW but its too tricky for me.

    [​IMG]
     
  2. KevFan

    KevFan GBAtemp Fan

    Member
    331
    6
    Apr 17, 2010
    you could try installing prometheus custom firmware, or try using iso tool v1.60
     
  3. 8BitWalugi

    8BitWalugi Taiyohhhhhh!

    Member
    3,323
    190
    Mar 22, 2008
    Side 7
  4. Sahduk
    OP

    Sahduk GBAtemp Regular

    Member
    243
    1
    Oct 29, 2008
    United States
    UK


    Actually iso tool v1.60 is one of the programs I used I keep getting some strange errors [​IMG]
     
  5. Sahduk
    OP

    Sahduk GBAtemp Regular

    Member
    243
    1
    Oct 29, 2008
    United States
    UK
    Yea thats what I ment [​IMG]

    Also im having problems finding the right iso ¬_¬
    There are thousands that say "fixed" or "patched" but none of them work not even with the iso_tool v1.60
     
  6. Jolan

    Jolan Unlimited Bear Works

    Member
    1,385
    7
    Mar 20, 2010
    Netherlands, currently
    Well, get your OWN iso, then patch it with iso tool 1.60. You DO have the game.
     
  7. oneesli

    oneesli Member

    Newcomer
    24
    0
    Jun 1, 2010
    Netherlands
    i used the khbbs patch here
     
  8. Jolan

    Jolan Unlimited Bear Works

    Member
    1,385
    7
    Mar 20, 2010
    Netherlands, currently
    Very bad choice, patch is too old.