Metroid Prime 3 Black Screen

Discussion in 'Wii - Backup Loaders' started by mikespit1, Sep 19, 2009.

Sep 19, 2009
  1. mikespit1
    OP

    Newcomer mikespit1 Member

    Joined:
    Feb 4, 2009
    Messages:
    11
    Country:
    United States
    Hi all, I've been trying my damndest to get MP3 running on my softmodded Wii. I'm currently using cios38 rev 14, plus cios 222 from hermes. I've copied NTSC rips of both the trilogy MP3 and and original MP3 but no matter what I do I either get a generic reboot error or a black screen. I've tried Neogamma, WiiFlow and uLoader, none of which work. I tried tweaking all the settings I could from forcing NTSC, 002 error, alt dols. I'm kind of at my wits end here. Can anyone help?
     
  2. mikespit1
    OP

    Newcomer mikespit1 Member

    Joined:
    Feb 4, 2009
    Messages:
    11
    Country:
    United States
    bump, any help?
     
  3. flame6753

    Newcomer flame6753 Advanced Member

    Joined:
    Apr 9, 2009
    Messages:
    87
    Location:
    Tri-State
    Country:
    United States
  4. bin01

    Member bin01 GBAtemp Regular

    Joined:
    Oct 26, 2008
    Messages:
    190
    Country:
    United States
    I have the same problem with the stand alone version of MP3(disc), when i press start on disc channel it loads until "press a to start" screen, then, it goes black with message which goes like "the disc cannot be read eject & check wii manual".
    But its weird since i was able to play the game perfectly some months ago. Is there any solution to this?
    Thx
     

Share This Page