Metroid Other M Issues DarkCorp

Discussion in 'Wii - Backup Loaders' started by Melik, Jan 18, 2011.

  1. Melik
    OP

    Melik Member

    Newcomer
    40
    0
    Sep 30, 2009
    Hi friends.
    I came here looking for some help if you don't mind.
    I'm having issues running Metroid Other M:
    I burned the Iso on a DL DVD with the proper layer on Imgburn with the slowest speed possible.
    I have a 4.2 PAL wii, with DarkCorp v1.1 installed

    Now here's the problem:
    when I put the DVD into the wii, it takes some time to load, and when you would expect the animation to appear on the disc channel, the following text appears on a black bakcground : REMOVE THE DISC AND POWER OFF THE CONSOLE. PLEASE REFER TO THE WII USER GUIDE FOR MORE DETAILS.

    When trying with Uloader it gives me error -2.

    Any hint or help would be greatly appreciated and rewarded with good karma [​IMG]
     
  2. Melik
    OP

    Melik Member

    Newcomer
    40
    0
    Sep 30, 2009
    Bump
     
  3. FIX94

    FIX94 Global Moderator

    Global Moderator
    7,238
    9,414
    Dec 3, 2009
    Germany
    ???
  4. Melik
    OP

    Melik Member

    Newcomer
    40
    0
    Sep 30, 2009
    Thanks I'll try that and post my results.
     
  5. Melik
    OP

    Melik Member

    Newcomer
    40
    0
    Sep 30, 2009
    Turns out that I had to change the booktype to DVD-ROM in ImgBurn.
     
  6. nintendoom

    nintendoom Nintendoom

    Member
    1,115
    28
    Sep 12, 2009
    Viridian City
    So.. good karma goes to you? [​IMG]
     
  7. Hielkenator

    Hielkenator GBAtemp Psycho!

    Member
    4,219
    385
    Feb 7, 2010
    Netherlands
    Get a hard drive and be much happier!