Metal Slug XX (US) doesn't load

Discussion in 'PSP - Games & Content' started by Bangaio, May 31, 2010.

May 31, 2010
  1. Bangaio
    OP

    Newcomer Bangaio Member

    Joined:
    May 23, 2009
    Messages:
    18
    Country:
    United States
    Okay so I ripped the ISO from UMD, and it won't load. Since I've always played older games on PSP until this one, not sure what to do. Maybe someone can point me in the right direction.

    CFW: 5.00 M33-6
     
  2. Jolan

    Member Jolan Unlimited Bear Works

    Joined:
    Mar 20, 2010
    Messages:
    1,384
    Location:
    Netherlands, currently
    Country:
    Bulgaria
    Change the UMD ISO MODE?
     
  3. 8BitWalugi

    Member 8BitWalugi Taiyohhhhhh!

    Joined:
    Mar 22, 2008
    Messages:
    3,271
    Location:
    Side 7
    Country:
    Australia
    Upgrade to 5.50 GEN-D3?
     
  4. xist

    Member xist ΚΑΤΑ ΤΟΝ ΔΑΙΜΟΝΑ ΕΑΥΤΟΥ

    Joined:
    Jul 14, 2008
    Messages:
    5,861
    Country:
    United Kingdom
    Patch the eboot.bin with edecrypt or get a prepatched version.
     
  5. mrgone

    Member mrgone GBAtemp Advanced Fan

    Joined:
    Nov 6, 2002
    Messages:
    728
    Country:
    Germany
    word
     
  6. Joe88

    Member Joe88 [λ]

    Joined:
    Jan 6, 2008
    Messages:
    11,188
    Location:
    NYC
    Country:
    United States
    works fine when you apply the fix mentioned above about eboot.bin
    you can just grab prefixed versions also which is becoming the norm now for releases
     

Share This Page