messed up during sysnand backup and messed up camera

Discussion in '3DS - Flashcards & Custom Firmwares' started by jamezfat, Jan 15, 2017.

  1. jamezfat
    OP

    jamezfat GBAtemp Regular

    Member
    138
    46
    Nov 11, 2016
    United States
    Still stuck in 2009...
    recently i was installing arm 9 loader hax to get luma and fbi on my n3ds. i got the failed to mount ctrnand error and then, backed that copy up over my good sysnand backup. and after finally fixing the system by installing 9.2 and updating to 11.2, i realized that some of my downloads were corrupted. but with a quick reinstall they were fixed no problem. my sound app also would crash upon loading the contents of the sd card, but if i remove said sd card before opening up 3ds sound it works fine. also face raiders and 3ds camera (full and lite) crash upon opening. would a system format fix this, or should i restore my backup of 9.2 and update again? its not a big deal that its gone but its a sense of incompleteness, ANY HELP?
     
  2. nero99

    nero99 GBAtemp Advanced Maniac

    Member
    1,921
    873
    Sep 18, 2014
    United States
    Zidapi likes this.
  3. jamezfat
    OP

    jamezfat GBAtemp Regular

    Member
    138
    46
    Nov 11, 2016
    United States
    Still stuck in 2009...
    thanks ill try that (sorry my reply was so late)
     
  4. Quantumcat

    Quantumcat Dead and alive

    Member
    11,018
    5,909
    Nov 23, 2014
    Australia
    Canberra, Australia
    If the tickets were missing, wouldn't they not show up on the home menu at all?
     
  5. RamTheSecond

    RamTheSecond Member

    Newcomer
    26
    7
    Jun 10, 2016
    Gambia, The
    the secret Dungeon of Nintendo
    Your Camera is broken ? Happend to me a while ago.
    Here is the way that worked for me:

    1. Go boot up your 3DS
    2. Go into the Camera App
    3. When it says something with SD Card pull the SD Card out and it will say cant find SD Card
    4. Then put your Card back in and it will say found SD Card ( The Camera should come up now)
    5. Important after you put back your SD Card, take some photos and make a short video
    6. Then close it via Home menu
    7. Reboot.
    8. Open the Camera again (With SD Card in) and it should work.

    Btw: For me this happend due to a Region Change on my Emunand..
     
    Quantumcat likes this.
  6. jamezfat
    OP

    jamezfat GBAtemp Regular

    Member
    138
    46
    Nov 11, 2016
    United States
    Still stuck in 2009...



    as soon as i open up the camera i get the generic "an error has occurred" but it doesn't say anything about the sd card. nothing i do gets the camera to come up. but in the 3ds sound i can get as far as the files loading off the sd card before it crashes and shows the same screen, i tried taking out the sd card before i open the app and then it works fine (i can record sounds and stuff) but as soon as i put the card back in it shows the error
     
  7. offpir

    offpir Member

    Newcomer
    48
    15
    Jan 6, 2017
    Belgium
  8. RamTheSecond

    RamTheSecond Member

    Newcomer
    26
    7
    Jun 10, 2016
    Gambia, The
    the secret Dungeon of Nintendo
    Insert you SD Card into your pc and delete the DCIM folder or whatever its called. Then try my steps again...
     
  9. jamezfat
    OP

    jamezfat GBAtemp Regular

    Member
    138
    46
    Nov 11, 2016
    United States
    Still stuck in 2009...
    that did the same thing
     
  10. RamTheSecond

    RamTheSecond Member

    Newcomer
    26
    7
    Jun 10, 2016
    Gambia, The
    the secret Dungeon of Nintendo
    You have an Emunad ? (Luma3DS has its own on default)...
    Boot up into Emunand by holding L on boot and take some pictures there and make a video..(Weird that the camera worked for me in Emunand lol)
    then boot back into sysnand and open up the camera..
    PS.: The Camera "bricked" again for me but the Emunand Method worked for me. Good Luck!
     
  11. jamezfat
    OP

    jamezfat GBAtemp Regular

    Member
    138
    46
    Nov 11, 2016
    United States
    Still stuck in 2009...
    ill try that
    (EDIT) that didnt work either
     
    Last edited by jamezfat, Jan 23, 2017
  12. jamezfat
    OP

    jamezfat GBAtemp Regular

    Member
    138
    46
    Nov 11, 2016
    United States
    Still stuck in 2009...
    Okay I know this is pretty old now but after my update to 11.4 opening these apps gives me an error message (for once in my life I rejoiced at the fact solely because I'm getting actually useful feedback!)
    So either way here it is,

    Wait no it's gone now... So could the sudden dissaperence of the error code mean something? I just don't know!