Menuhax not working on 11.0-33

Discussion in '3DS - Homebrew Development and Emulators' started by BigEyesLuigi, Sep 19, 2016.

  1. BigEyesLuigi
    OP

    BigEyesLuigi Member

    Newcomer
    16
    2
    Sep 4, 2016
    Hong Kong
    Hey there
    I installed menuhax a couple of weeks ago. When I press L trigger while botting up, it will load me homebrew launcher. However after the release of update 11.1, it no longer works. I'm sure that my firmware still stays on 11.0-33, but menuhax no longer works. Can someone help?

    * I removed CHMM2 folder in '3ds' folder yesterday. Not sure if it will affect anything
     
  2. hama

    hama Advanced Member

    Newcomer
    70
    13
    Jun 8, 2015
    United States
    can you resolve this?
     
  3. LunaLogic

    LunaLogic Gimme DLDI please.

    Member
    141
    34
    Jan 21, 2016
    Switzerland
    Under the Great Firewall
    I guess you'll have to wait until the release of a newer version of menuhax.
     
  4. DeslotlCL

    DeslotlCL GBAtemp's official dragon look-alike axolotl

    Member
    1,933
    2,134
    Oct 28, 2015
    Chile
    under your bed
    Go to the system settings and check your firmware version. If it's on 11.1 you will have to wait for a menuhax update or choose another updated entrypoint. If you are still on 11.0 you can reinstall menuhax using browserhax.
     
  5. Tentacles

    Tentacles Member

    Newcomer
    41
    17
    Sep 9, 2016
    United States
    They can't reinstall if they keep getting the update nag.
     
  6. DeslotlCL

    DeslotlCL GBAtemp's official dragon look-alike axolotl

    Member
    1,933
    2,134
    Oct 28, 2015
    Chile
    under your bed
    Does it appear? I'm sure there was a method to disable the update nag...
     
  7. Tentacles

    Tentacles Member

    Newcomer
    41
    17
    Sep 9, 2016
    United States
    Changing your DNS apparently works but once you get the first message to update, it'll keep nagging.
     
  8. DeslotlCL

    DeslotlCL GBAtemp's official dragon look-alike axolotl

    Member
    1,933
    2,134
    Oct 28, 2015
    Chile
    under your bed
    Well, op should try it anyway, there is nothing to lose. I was searching the forums and the other method (changing the date) only works on 10.6 and below.
     
  9. cthompson80

    cthompson80 Member

    Newcomer
    17
    3
    Feb 4, 2016
    United States
    Just restore your old SysNAND backup of 11.0-33. It solved any problems I had with the newest firmware.
     
  10. Joom

    Joom  ❤❤❤

    Member
    4,030
    2,731
    Jan 8, 2016
    United States
    If he's using menuhax he can't do that.
     
  11. BigEyesLuigi
    OP

    BigEyesLuigi Member

    Newcomer
    16
    2
    Sep 4, 2016
    Hong Kong
    Guess I've to re-install menuhax. Thanks for the response guys!