Megaman Legends 2- Pokte Glitch

Discussion in 'PSP - Hacking & Homebrew' started by dart91, Sep 17, 2012.

Sep 17, 2012
  1. dart91
    OP

    Newcomer dart91 Member

    Joined:
    Jun 4, 2010
    Messages:
    34
    Country:
    Pakistan
    I've researched for hours on the internet and tried almost every suggested solution, but nothing seems to help. It's a well researched problem.

    I have a PSP 1000, using 5.50 Prometheus 4 and Popsloader containing pops from 3.00-3.003, 3.10, 3.11, 3.30, 3.40, 3.51, 3.52, 3.71, 3.72, 3.80, 3.90 and 4.01.

    I'm playing Megaman Legends 2 and completed the Pokte Island mission. But when I climb up the ladder and the screen finishes with the zero in transition, I get stuck at a black screen (although I can still use the Home menu).

    The popular solution is to run 3.71 pops to bypass the glitch, but the PSP doesn't even start the game unless I use 3.72 pops. If I try to use 3.71 and below, it returns to the home screen with an error message "The game could not be started. (80000004)."

    I know that the 2nd Floor Flutter ladder issue is impossible to solve, but I've read that people are bypassing this particular Pokte Island glitch using 3.71 pops. I'd like some help regarding this. What am I doing wrong? Am I missing something?
     


  2. dart91
    OP

    Newcomer dart91 Member

    Joined:
    Jun 4, 2010
    Messages:
    34
    Country:
    Pakistan
    Some help would be highly appreciated
     
  3. jagerstaffel

    Member jagerstaffel GBAtemp Advanced Fan

    Joined:
    Aug 20, 2008
    Messages:
    533
    Country:
    United States
    I wanted to add that I too am having problems with this game, one time in the exact same level (btw it's Manda Island, Pokte Village :P), but instead of going to the ruins, I turned around and entered the flutter, and the same black screen.

    I thought it was the item cheats, so I loaded a different save without those cheats, but before I could even fly off to Manda island, I was inside the Flutter checking the rooms when I got the black screen there.

    Technical info: eboot created using PSPguibeta, compression level 7, with/without plugins running, CFW m33 5.00-6, tried different pops loaders ranging from it's earliest to the one built into the firmware.
     
  4. dart91
    OP

    Newcomer dart91 Member

    Joined:
    Jun 4, 2010
    Messages:
    34
    Country:
    Pakistan
    I don't really know the technical aspect of it since I got a friend to handle the modding of my PSP. Everything I do know however has been shared in the first post. How are people able to proceed with using 3.71 pops if mine can't even begin the game on it? I'm not using any cheats since I don't know how to in the first place.

    Would really appreciate some help on this because people on this here website have helped me tons in the past.
     
  5. dart91
    OP

    Newcomer dart91 Member

    Joined:
    Jun 4, 2010
    Messages:
    34
    Country:
    Pakistan
    Is there an easy to install CFW, like how Prometheus was just a 'place in your root folder and run from XMD'?
     
  6. dart91
    OP

    Newcomer dart91 Member

    Joined:
    Jun 4, 2010
    Messages:
    34
    Country:
    Pakistan
    *bump* at least help me with my last post
     
  7. azoreseuropa

    Member azoreseuropa GBAtemp Psycho!

    Joined:
    Nov 6, 2002
    Messages:
    4,493
    Location:
    I am deaf and live in the USA for now :D
    Country:
    Portugal
    Playing on your PC.. ePSXe might have a issue if I remember correct so I played it with Xebra emulator instead, I think. Anyway, I finished this game a long time ago with no problem. Better yet, if you have PS3 jailbreak then you can play backup disc with bug free.
    :)

    By the way, please edit the button instead of double, triple posts because the moderators and administrators do not liked it.
     
  8. insidexdeath

    Member insidexdeath .

    Joined:
    Apr 13, 2010
    Messages:
    1,045
    Country:
    United Kingdom
    The answer that you seek for this game:
    .
    I´m using a PSP-Slim with 3.90 M33 and it freezes on the Flutter if you go down the second ladder and try to go up again, the game even turn off my console, I tried the saulcomcor´s EBOOT and making my own with IceTea 1.3 even used Popsloader 3.80 (Full) with the FW on 3.71, but nothing, you can´t go up the ladder and you need to do so a little further in the game by VoltKaizer.
    Experienced ladder glitch using 5.00m33-6, 3.71, and 4.01 via Popsloader. Eboot made with PSX2PSP v1.4.2. -Blocken
    PSP Slim 5.00 m33-3 eboot created using PSX2PSP v1.4.2. everything seems 2 be fine and well tested... -phantomrenegade-
    5.00 works great (tested not completed) - DebugJunky
    5.00 Ladder crash glitch seems to happen to ALL ladders, including the Flutter ladder to leave Pokte Village (first key island) -Dragunhart
    3.52 Fixes pokte ladder crash, recommended pops version to bypass glitch. -Dragunhart
    All verions 3.40-5.00 tested Crash at second flutter ladder. (Any version 3.30 and below cannot load saved data 3.30+, and game freezes when you use the second flutter ladder to go up) -Dragunhart
    Ladder glitch fixed in CFW 6.20 PRO-B4 finally.

    According to the above compatibility list, it won't work on any firmware below 6.20 PRO, use this guide http://gbatemp.net/t...-hack-your-psp/ to update to whatever firmware you desire, but I'd suggest you go with 6.60 PRO since you have a fully hackable PSP and you can make it a permanent CFW by using CIPL_Flasher.

    Also, did you convert it? Or did you just download it off some site?
     
  9. xist

    Member xist ΚΑΤΑ ΤΟΝ ΔΑΙΜΟΝΑ ΕΑΥΤΟΥ

    Joined:
    Jul 14, 2008
    Messages:
    5,861
    Country:
    United Kingdom
    The thing is that if there's an ISO that's borked at source, it's unsurprising that everyone gets freezing in the same places. Do you get the same error if you extract the image and test in an emulator? According to the ePSXe compatibility list it works fine...if your image works fine in emulation on your PC (try both pSX and ePSXe) the image is the culprit.
     
  10. dart91
    OP

    Newcomer dart91 Member

    Joined:
    Jun 4, 2010
    Messages:
    34
    Country:
    Pakistan
    It's giving the message "The update cannot be started. The update data is not applicable for this system."

    What next?

    Updating to 6.60 PRO

    Followed all the steps until...

    Got OFW 5.00 but when I try to update to 6.60 it says 'The update cannot be started. The update data is not applicable for this system."

    I have already edited the version.txt so that it lists 5.50 instead of 9.90.

    What now?
     
  11. insidexdeath

    Member insidexdeath .

    Joined:
    Apr 13, 2010
    Messages:
    1,045
    Country:
    United Kingdom
    Have you tried updating through the System Update of your PSP?
     
  12. xist

    Member xist ΚΑΤΑ ΤΟΝ ΔΑΙΜΟΝΑ ΕΑΥΤΟΥ

    Joined:
    Jul 14, 2008
    Messages:
    5,861
    Country:
    United Kingdom
    Are you certain that it's not the Go update rather than the UMD update?

    What's the size of your update file?
     
  13. dart91
    OP

    Newcomer dart91 Member

    Joined:
    Jun 4, 2010
    Messages:
    34
    Country:
    Pakistan
    Is that the same as Network Update? If so, then yes I have tried this. It gives an error saying it cannot connect to the server.

    The Eboot is 31 MB. I downloaded 6.60 OFW from the official store, but still gives the same error message when I try to update.
     
  14. xist

    Member xist ΚΑΤΑ ΤΟΝ ΔΑΙΜΟΝΑ ΕΑΥΤΟΥ

    Joined:
    Jul 14, 2008
    Messages:
    5,861
    Country:
    United Kingdom
    Is this a second hand PSP? Because Googling this problem indicates it may be IDStorage related which is a bad thing....
     
  15. dart91
    OP

    Newcomer dart91 Member

    Joined:
    Jun 4, 2010
    Messages:
    34
    Country:
    Pakistan
    I'm not sure. I bought the PSP from a friend. It already had 5.50 GEN D-3 in it and all I did was install Prometheus 4 on it (to play a backup of Kingdom Hearts Birth by Sleep). If the problem is so severe then just let me know if there's a way to revert back to my original settings, the ones I was using before flashing back to OFW i:e GEN D-3 with 5.50 Prometheus 4.

    If I can't play this game, then it can't be helped.
     
  16. insidexdeath

    Member insidexdeath .

    Joined:
    Apr 13, 2010
    Messages:
    1,045
    Country:
    United Kingdom
    Try updating to another OFW apart from 6.60 itself i.e 6.39 OFW.
     
  17. xist

    Member xist ΚΑΤΑ ΤΟΝ ΔΑΙΜΟΝΑ ΕΑΥΤΟΥ

    Joined:
    Jul 14, 2008
    Messages:
    5,861
    Country:
    United Kingdom
    ^Try that...6.20 or 6.39.

    If not try 5.50 and re-install PROME

    If that fails try to install 5.00 M33-6
     
  18. dart91
    OP

    Newcomer dart91 Member

    Joined:
    Jun 4, 2010
    Messages:
    34
    Country:
    Pakistan
    6.39 and 6.20 OFW installation failed...same error message as for 6.60...

    Can't find 5.50 OFW that is not hosted on mediafire...

    5.00 M33-6 cannot install...says data is corrupted....

    I guess returning to 5.00 OFW was a really really bad idea since I cannot run games like I used to before. Is there hope for my PSP or should I try to find a means of disposing it?
     
  19. xist

    Member xist ΚΑΤΑ ΤΟΝ ΔΑΙΜΟΝΑ ΕΑΥΤΟΥ

    Joined:
    Jul 14, 2008
    Messages:
    5,861
    Country:
    United Kingdom
    At this point you need a Pandora battery.
     
  20. dart91
    OP

    Newcomer dart91 Member

    Joined:
    Jun 4, 2010
    Messages:
    34
    Country:
    Pakistan
    I've looked into what a Pandora Battery is and how to make one, but I need to know; is my PSP 'bricked'? I've researched the difference between a fully bricked and semi bricked PSP, and my console's current condition does not fall into either category.

    As long as it's on OFW, I should be able to download games of PSN Store, right?

    Scratch that...apparently I have WLAN issues too...
     

Share This Page