Mega man 10 problems

Discussion in 'Wii - Hacking' started by JohnnyDeformed, Mar 2, 2010.

  1. JohnnyDeformed
    OP

    JohnnyDeformed Member

    Newcomer
    1
    Feb 16, 2010
    Iceland, Reykjavik
    I have a pal console so when I downloaded Mega man 10 I had to patch it. This is standard procedure for me, done it on other wiiware games that worked perfectly afterwards. But when I patch mega man 10 and attempt to install it in wadmanager I get an error.
    Any advice, tips? I am using Freethewads that came with a wad pack torrent downloaded a long time ago. Maybe I need a newer version of freethewads? Anybody know of a pal MM10 download?

    EDIT: Got it working, check post #15 for recap.
     
  2. damysteryman

    damysteryman I am too busy IRL these days...

    Member
    5
    Oct 4, 2007
    PAL version doesn't exist yet.

    What IOS is wad manager running under?
    Is your cIOS249 rev18?
    Are you getting error -1029?

    If so, try running wad manager under cIOS202 if you have it installed, or use cIOS249 rev17 or lower.

    Or install an unpatched version, and enable a regionfree hack, like the ones in preloader and startpatch.
     
  3. JohnnyDeformed
    OP

    JohnnyDeformed Member

    Newcomer
    1
    Feb 16, 2010
    Iceland, Reykjavik
    Tell me about enabling a regionfree hack. Are there any risks involved? could you recommend a download?

    I have no Idea about the cIOS stuff you mentioned. Where can I check what version I have?
     
  4. Omega_2

    Omega_2 GBAtemp Advanced Fan

    Member
    2
    Mar 14, 2009
    United States
    from what I saw/heard, there's issues getting this to PAL, if at all.
     
  5. tHciNc

    tHciNc Total Random

    Member
    5
    Jan 14, 2006
    New Zealand
    works fine for me, so does oneup ntsc release, Rookie Dump maybe ?
     
  6. JohnnyDeformed
    OP

    JohnnyDeformed Member

    Newcomer
    1
    Feb 16, 2010
    Iceland, Reykjavik
    I think it's a genuine release since when I install it unpatched the channel appears as it should.
    Could you tell me what you did to get it to work?
     
  7. TyrianCubed

    TyrianCubed Gamer 1989 to present

    Member
    2
    Oct 26, 2003
    Italy
    Italy
    I heard you need the latest IOS56 to run it, use dop-ios to get it. for the regionfree, use priiloader and the region free everything hack.
     
  8. DKAngel

    DKAngel GBAtemp Advanced Fan

    Member
    3
    Jan 5, 2009
    Perth,Australia
    mine works on a pal console also take into account i allso have priiloader installed with region free enabled so i dont have to patch the wad
     
  9. JohnnyDeformed
    OP

    JohnnyDeformed Member

    Newcomer
    1
    Feb 16, 2010
    Iceland, Reykjavik
    Ok so I will get IOS56, what is dop-ios
    Sorry, I haven't dealt with these things on wii before. A friend modded it originally for me. Until now I have only installed channels and apps on my own.
     
  10. damysteryman

    damysteryman I am too busy IRL these days...

    Member
    5
    Oct 4, 2007
  11. JohnnyDeformed
    OP

    JohnnyDeformed Member

    Newcomer
    1
    Feb 16, 2010
    Iceland, Reykjavik
    Doesn't matter, I am just going to get the region free hacks to save me from future problems, thanks for the provided links. (sorry it took a while for me to reply, I had to attend a class)
    Thanks to everybody who posted in this thread.
     
  12. JohnnyDeformed
    OP

    JohnnyDeformed Member

    Newcomer
    1
    Feb 16, 2010
    Iceland, Reykjavik
    I installed priiloader and enabled the channel region free hack but I am still having problems starting the game!

    Before if I tried to start an un-patched version of the game I would get a message saying that I couldn't open the channel blah blah, but Now when I click it, the screen goes black as if it's loading up the game, but then it just returns me to the system menu.

    Does anybody have a clue what to do?
     
  13. JohnnyDeformed
    OP

    JohnnyDeformed Member

    Newcomer
    1
    Feb 16, 2010
    Iceland, Reykjavik
    I installed IOS56, which an above poster said was necessary for it to run and now when I try to start the game I get a blue screen with error 002 telling me to eject disk and turn off power..?
    I am inept at this :/ help
     
  14. Daco

    Daco Banned

    Banned
    1
    Oct 15, 2007
    Belgium
    earth
    fix : dont pirate
     
  15. JohnnyDeformed
    OP

    JohnnyDeformed Member

    Newcomer
    1
    Feb 16, 2010
    Iceland, Reykjavik
    Ok finally works.
    Recap of what I did; Installed priiloader, added channel region free hack. Used dop-ios and downloaded IOS56, apparently I had done something wrong that got corrected by dop-IOS So that's it! thanks everybody couldn't have done it without help!!
    If it makes you feel better then I will have you know I intend on buying it when it releases on xbox360 [​IMG] . Capcom is my favorite company, and 8-bit mega man games have been a passion since I was a kid and first played MM2. I would want nothing less than to support capcom [​IMG] .
     
  16. Jaz808

    Jaz808 GBAtemp Fan

    Member
    3
    Jan 21, 2003
    Melb Aus
    Wwwpacker to region free it and Ios 56 v5405 works for me on a pal wii
     
  17. Und3rtak3r

    Und3rtak3r Newbie

    Newcomer
    1
    Mar 2, 2009
    Me myself got a problem. I have installed it and everything. But then the game just return to the sys menu afterwards. So i used wad manager 1.3 installed it from a wad and all.
    Then i went to sys menu, the menu screen showed and it loaded but then it says click and it returns me to sys menu.

    I could not use dop-ios to install any ios, it said, cannot [​IMG].
    Must i have ios 56 downloaded or does it download for me when i choose?

    Or is my problem something else?

    My console is ntsc and i downloaded via wehackwii wii ware wads ntsc-u section. So i guess it should work, just like every other wad.
     
  18. FenrirWolf

    FenrirWolf GBAtemp Psycho!

    Member
    5
    Nov 19, 2008
    United States
    Sandy, UT
    That almost certainly means you don't have IOS56. If DOP-IOS isn't working, then get it from NUS Downloader.
     
  19. JohnnyDeformed
    OP

    JohnnyDeformed Member

    Newcomer
    1
    Feb 16, 2010
    Iceland, Reykjavik
    Like last poster said; You need IOS56. You are experiencing exactly the same thing I did before I got IOS56, Just use dop-IOS. I can't help you though, don't know why it isn't working for you. Maybe you could be more specific as to what happens when you try to use dop-IOS?
     
  20. Tonitonichopchop

    Tonitonichopchop GBAtemp Maniac

    Member
    2
    Dec 9, 2009
    United States
    Does anyone get an error saying something like "You cannot use this channel"? My wii locks up after it appears and then I have to restart. I updated ios 56 with NUS and I still get the error. I'm on 4.0U, region free channels with start patch (Not that it matters since It's a ntsc wad) but it is region free to display in pal since I use a pal tv. Any fixes?
     
Loading...