Mario Party 8 from HDD

Discussion in 'Wii - Backup Loaders' started by M tha MaN, Jul 28, 2009.

Jul 28, 2009

Mario Party 8 from HDD by M tha MaN at 8:07 AM (4,793 Views / 0 Likes) 10 replies

  1. M tha MaN
    OP

    Member M tha MaN GBAtemp Regular

    Joined:
    Apr 19, 2009
    Messages:
    205
    Country:
    Germany
    Hi guys.

    I have trouble playing MP 8 from my USB HDD. Other Games like SSBB or Mario Kart Wii work just fine.
    When i start MP8 i just get a black Screen.

    I use USB Loader GX but tried also another loader but the same thing. I also deleted MP8 and reinstalled it via my Wii drive but still the same.

    How can i get it working ???
     
  2. 0M39A

    Member 0M39A GBAtemp Fan

    Joined:
    Apr 24, 2009
    Messages:
    374
    Country:
    Australia
    bad image?

    i have mp8 (pal on a pal wii) and its worked fine for me ever since usb loading was first released.

    some more details would help

    ie. what wii you have, cios version, what usb loader you are using etc.
     
  3. pepxl

    Member pepxl GFX W!Z4RD

    Joined:
    Jun 19, 2009
    Messages:
    3,263
    Country:
    United Kingdom
    yep i have it working too, but never figured out how to get it 16:9 instead of 4:3.............
     
  4. opium2k

    Newcomer opium2k Member

    Joined:
    Feb 10, 2009
    Messages:
    25
    Location:
    Canada
    Country:
    Canada
  5. iceache

    Member iceache GBAtemp Regular

    Joined:
    Jul 6, 2007
    Messages:
    155
    Country:
    Canada
    MP8 was only designed for 4:3
     
  6. M tha MaN
    OP

    Member M tha MaN GBAtemp Regular

    Joined:
    Apr 19, 2009
    Messages:
    205
    Country:
    Germany
    Sorry 4 my late answer but i was on vacation =)

    Well, i have a PAL MP8 and a PAL Wii.

    Cios 38 Rev 14 installed and USB Loader GX (but used other loaders too). My Copy of MP8 works (when i play the game from Wii-drive) but when i install it via the Wii Drive and wanna play it from USB-HDD i just get that black screen.
     
  7. jabmaster2

    Member jabmaster2 GBAtemp Fan

    Joined:
    Apr 24, 2009
    Messages:
    477
    Country:
    United States
    Did u try 002 fix on. I randomly had games give me a black screen that worked fine b4 then turned 002 fix and they worked.
     
  8. M tha MaN
    OP

    Member M tha MaN GBAtemp Regular

    Joined:
    Apr 19, 2009
    Messages:
    205
    Country:
    Germany
    Just tried this but still the f***ing black Screen...
     
  9. HostileJava

    Newcomer HostileJava Member

    Joined:
    Jul 12, 2009
    Messages:
    37
    Country:
    United States
    Try recopying it over, I had this problem with a few games and had to rerip them.
     
  10. M tha MaN
    OP

    Member M tha MaN GBAtemp Regular

    Joined:
    Apr 19, 2009
    Messages:
    205
    Country:
    Germany
    Copied ist 3 or 4 times from Wii drive to USB-HDD...
     
  11. M tha MaN
    OP

    Member M tha MaN GBAtemp Regular

    Joined:
    Apr 19, 2009
    Messages:
    205
    Country:
    Germany
    Well...Dumped it on my PC and copied it with WBFS Manager...IT WORKS !!!!

    THX for trying to help me =)
     

Share This Page