Mario Kart Wii online problem

Discussion in 'Wii - Hacking' started by plasticpie, Nov 8, 2008.

  1. plasticpie
    OP

    plasticpie Advanced Member

    Newcomer
    72
    0
    Jul 23, 2008
    United States
    Is anyone else having this problem? I can connect with no problems the game works flawlessly, except it won't find opponents for me. Help?
     


  2. 20clarky08

    20clarky08 Official Wii Freak

    Member
    844
    1
    Oct 29, 2008
    ScouseLand
    have this problem now and again myself usually when i'm using the newzgroups or suttin on my systems

    have you tried with only your Wii using your connection?

    also Mario Kart has sort of exploded lately, maybe nintendo needs to upgrade the damn server lol jus a thought.
     
  3. nicksasa

    nicksasa GBAtemp Maniac

    Member
    1,410
    0
    Oct 25, 2008
    Belgium
    i have that problem too ...
     
  4. plasticpie
    OP

    plasticpie Advanced Member

    Newcomer
    72
    0
    Jul 23, 2008
    United States
    Yeah I tried turning everything off, it didn't help. Is it possible that its not working because its a decrypted game? I patched it up from when I was using the old waninkoko loader.
     
  5. nicksasa

    nicksasa GBAtemp Maniac

    Member
    1,410
    0
    Oct 25, 2008
    Belgium
    no taht isnt the problem cause im using a 1:1 copy
     
  6. 20clarky08

    20clarky08 Official Wii Freak

    Member
    844
    1
    Oct 29, 2008
    ScouseLand
    i'm using a 1:1 pal copy i actually ripped from my own disc, funny however i havent experienced this issue using my original..
     
  7. Serpent01

    Serpent01 Advanced Member

    Newcomer
    91
    0
    Nov 11, 2007
    United States
    It just doesn't work Online.
     
  8. plasticpie
    OP

    plasticpie Advanced Member

    Newcomer
    72
    0
    Jul 23, 2008
    United States

    Then its the app itself I suppose. Not sure what else to do here...suggestions anyone?

    EDIT: Oh, its just one of those games that don't work online?
     
  9. leonheart_a

    leonheart_a GBAtemp Fan

    Member
    374
    0
    Dec 10, 2006
    London
    Im able to play online. I get this problem sometimes though.

    Using Pal 1:1 copy.
     
  10. nicksasa

    nicksasa GBAtemp Maniac

    Member
    1,410
    0
    Oct 25, 2008
    Belgium
    im also using a pal 1:1 copy but i dont find any opponents
     
  11. 20clarky08

    20clarky08 Official Wii Freak

    Member
    844
    1
    Oct 29, 2008
    ScouseLand
    for me its mostly a intermittent issue tbh.

    say 8/10 times it will work but now and again it just wont find opponents or 2 or 3 to begin with then the next races our fine with full opponents.
     
  12. plasticpie
    OP

    plasticpie Advanced Member

    Newcomer
    72
    0
    Jul 23, 2008
    United States
    I guess I'll just have to keep trying thanks guys.
     
  13. pebls123

    pebls123 GBAtemp Regular

    Member
    128
    0
    Sep 16, 2008
    United States
    I use an NTSC 1:1 ripped myself with v0.3b on NTSC 3.2U Wii and have never had a problem online. Have been online with it over 20 times for like 10 consecutive rounds at a time.
    the only problem ive had once was after about a couple hours i got a disconnected from other players when loading a new race but i have gotten that on original games includind mario kart
     
  14. Diffusion

    Diffusion GBAtemp Advanced Fan

    Member
    701
    1
    Jul 14, 2007
    United States
    That happens on my original game. IDK why. [​IMG]

    If you go to tournament, it'll tell you WiiConnect24 is turned off too. :/
     
  15. plasticpie
    OP

    plasticpie Advanced Member

    Newcomer
    72
    0
    Jul 23, 2008
    United States
    I keep WC24 off anyway, since I last time it overheated my Wii and I got GPU dots all over the screen. I got a new Wii since then and don't want to take the chance. WC24 has no purpose anyways.
     
  16. TeenTin

    TeenTin GBAtemp Maniac

    Member
    1,217
    1
    Jun 20, 2007
    Hong Kong
    That's the problem with the Nintendo's servers.
     
  17. plasticpie
    OP

    plasticpie Advanced Member

    Newcomer
    72
    0
    Jul 23, 2008
    United States
    Now I'm finally getting through, but when its about to start I get disconnected, what gives? I thought WiFi was enabled...
     
  18. plasticpie
    OP

    plasticpie Advanced Member

    Newcomer
    72
    0
    Jul 23, 2008
    United States
    Ok, I'm giving up on backed up wifi games. I've tried PES 2008 as well and I just constantly get disconnected. Its impossible to play Wifi with these.
     
  19. fuuuuuu

    fuuuuuu Advanced Member

    Newcomer
    92
    0
    Jan 31, 2007
    It works fine for me mate on the 0.3 1:1 copy, usually 10 players within 2-3minutes of searching, try not connecting to worldwide and maybe stick to your own country would probably help? Failing that it's probably your router
     
  20. stretch

    stretch Advanced Member

    Newcomer
    93
    0
    Feb 11, 2007
    United States
    If you don't have the patience then by all means, quit WiFi games. I, on the other hand, experienced it before but it's just temporarily.